Topic Resolution: Resolved
  • Creator
    Topic
  • #26136

    Mikael Palmgren
    Spectator
    Been thanked: 0 times

    Frustrated to see that the site do not work properly in the mobile version when using the search and the bootstrap slider. Can you make a media query that shout it of when using the mobile device?

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26149 |

    Hi,

    I cannot replicate your issue on my test site.
    Please post your website URL.

    Thank you

    Mikael Palmgren
    Spectator
    Post count: 6
    Been thanked: 0 times
    #26164 |

    Hi thank you for coming back so soon, I solved it by closing the Bootstrap slider 2 headlines when you are on the mobile device (display: none). I still struggle with the the 4 content boxen on the front page in mobile device mood. I have swopped the icons to images 230 x 180 px which look awesome in laptop and mobile mood but in a table the 4 images does not scale and stick out of the boxen and everything look just bad. Do you have a suggestion for a media query that can solve this issue? My site is http://www.adlibitum.se. Best regards Mikael

    Mikael Palmgren
    Spectator
    Post count: 6
    Been thanked: 0 times
    #26167 |

    Other issues the READ MORE (LÄSMER…) button do not work in the mobile device mood. Do you have any suggestion for me to explore? //BR Mikael

    Mikael Palmgren
    Spectator
    Post count: 6
    Been thanked: 0 times
    #26168 |

    Problem solved it was OS X problem it works with the update in the phone, Apple 🙁

    Mikael Palmgren
    Spectator
    Post count: 6
    Been thanked: 0 times
    #26169 |

    Hi again never ending story READ MORE (LÄSMER…) button do not work on the front page at some posts. The breadcrump over the button works which is only 10% of the button size. I’m puzzled. Can you support me in this?

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26188 |

    Hi,

    I had taken a look at your website in my iPhone.

    This is the homepage.

    I am able to click on the content box button to get to the following page.

    I am able to click on your LÄSMER… button and load the following post.

    Please clear your mobile browser history and try again.

    Maybe there is something wrong with your phone?

    Thank you.

    Mikael Palmgren
    Spectator
    Post count: 6
    Been thanked: 0 times
    #26189 |

    Thank you for coming back, yes it works now I changed the z-index on the buttons and then it worked. // Kind regards Mikael

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #26191 |

    You are welcome.

    Thank you for your feedback.

    Have a nice weekend.

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.