• Creator
    Topic
  • #23803

    Egon Jørgensen
    Spectator
    Been thanked: 0 times

    Hi – I have tried to get rid of the author and comments closed in search results, by usin this code:
    .search-results .post .meta { display: none; }

    .search-results .post .info {
    display: none; !important
    }

    Any idea how I can get it to work? I used it in CSS in theme options.

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23805 |

    Hi Egon,

    Thanks for writing in!

    Would you mind providing us with the URL of your website; so that we can take a look into your setup and provide you with a detailed response.

    Thanks!

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23808 |

    I only need search results, not:

    By mj@idekon.dk|april 10th, 2015||Kommentarer lukket til Cargo

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23809 |

    Hi Egon,

    get rid of the author and comments

    Please add the following code under Appearance -> Customize -> Custom CSS:

    Hope this helps!

    Thanks.

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23811 |

    Thank you very much – that did work 🙂

    Maybe you can tell me why Loco translate do not translate your theme – works with other themes, but when I do it in Alora nothing is translated?

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23813 |

    wow – now they are back – I only have the option in theme options – custom css –

    I do not have this option under Appearance -> Customize -> Custom CSS:

    But it worked in the beginning with my option, but now it is back 🙁

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23815 |

    okay, I found out that changing the search result from large to medium made them show again – so turned back to large and then they are gone…

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23817 |

    Maybe you can tell me why Loco translate do not translate your theme – works with other themes, but when I do it in Alora nothing is translated?

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #23818 |

    well in loco translate it shows the translation, but it do not show up on the homepage. And in wordpress settings, it is set to my language, so that should not give any interaction.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23837 |

    Hi Egon,

    Would you please confirm if the issue of “search results” has resolved so that we mark this topic as resolved. As per the forum rules one post covers up only one issue; so it’s recommended to open new topic if you have other queries and we’ll be glad to assist.

    Thanks!

    Egon Jørgensen
    Spectator
    Post count: 10
    Been thanked: 0 times
    #24300 |

    Hello – well it works with the css, but only if you set search results to large – if you set this to medium, they will show up again.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #24301 |

    Hi Egon,

    Thanks for your confirmation! would you mind providing a little more clarification about the issue. Upon testing on all screen sizes, the search results are returning without author and comments.

    Thank you!

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.