• Creator
    Topic
  • #22092

    Manfred Schweda
    Spectator
    Been thanked: 0 times

    Hi I had a few problems and needed to restore everything..
    Now under settings reading static homepage is set to ‘vision’
    url is generizon.com
    however it always defaults to
    http://generizon.com/fr/energie/
    Thanks f help
    Manfred

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #22110 |

    Hi,

    Your home page url is set at WordPress admin -> Settings -> General

    If you have a plugin for multi-language, go to that plugin’s settings to change your home page url.

    Check your wp-config.php and .htaccess and see if there are anything that points to http://generizon.com/fr/energie/ as the home page.

    Thanks!

    Manfred Schweda
    Spectator
    Post count: 18
    Been thanked: 0 times
    #22115 |

    Thanks for your reply
    I could not find a reference to energie anywhere
    DELETING THE CACHE then did the trick
    thanks, sorry, weird…

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.