• Creator
    Topic
  • #24496

    Stephen Vaz
    Spectator
    Been thanked: 0 times

    Hi,

    I’m trying to use the share links with individual blog posts but when I click on the share to Pinterest link I get this error:

    Parameter ‘image_url’ (value http:null) is not a valid URL format.

    It appears to be looking for a image_url parameter in the URL link provided but it’s not there. I’m unsure how to format the link correctly so that individual posts can be shared to Pinterest.

    Here is one of the posts that shows the error:
    http://www.eudorafoods.com/butter-chicken-mac-n-cheese/

    Any help is greatly appreciated.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #24515 |

    Hi,

    Please try setting a featured image and see if it works.

    Thank you

    Stephen Vaz
    Spectator
    Post count: 2
    Been thanked: 0 times
    #24540 |

    Hi Denzel,

    I had tried that unfortunately I’m still seeing the same issue.

    Is there some other way I can edit that url that gets passed to pinterest?

    Thanks,
    Adam

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #24544 |

    Hi,

    Just did a test.
    Trying to pin http://demo.theme4press.com/evolve/2008/09/05/readability-test/
    And result in error.

    I will report this issue to my employer.

    Please wait for a fix in the next available theme version.

    Thank you.

    Stephen Vaz
    Spectator
    Post count: 2
    Been thanked: 0 times
    #24747 |

    Thanks Denzel.

    Any timeline for the next release?

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #24784 |

    Hi,

    Sorry, I did not receive any news from my Employer.
    There are a few other bugs to fix, probably need more time.

    Thank you for your patience.

    Regards,
    Denzel

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.