• Creator
    Topic
  • #16625

    Linda Rantz
    Spectator

    When I click the short code generator icon, the main screen goes dark but the generator does not open.

    This is only happening on 1 of my 3 alora sites (the other two work fine). I worked on the site past midnight last night with no issues. When I started again this morning, I encountered the problem. I have tried it on IE and Firefox and on 2 different computers.

    I deactivated the theme, uninstalled, re-installed, and re-activated. Still not getting the short code generator. Any ideas why this would happen?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Roman
    Keymaster
    Post count: 2584
    #16644 |

    can you please provide your website with wp admin login details in Private reply so I can investigate it. thanks.

    Linda Rantz
    Spectator
    Post count: 4
    #17255 |
    This reply has been set as private.
    Linda Rantz
    Spectator
    Post count: 4
    #17260 |

    Hi Roman,

    I don’t know if you had a chance to take a look, but it started working again today. I don’t know why it stops working and then starts the next day. That it will not work on any computer or any browser is perplexing.

    If you have any ideas, I would appreciate hearing them.

    Thanks!
    Linda

    Anonymous
    Post count: 49
    #17262 |

    As i can see there is conflict between t4p-core plugin and “Black Studio TinyMCE Widget” plugin.

    Once you disable “Black Studio TinyMCE Widget” plugin, everything working fine…

    No jQuery error logs or similiar so it’s little hard to determine what’s extacly problem between this 2 plugins.

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Short Code Generator not opening’ is closed to new replies.