• Creator
    Topic
  • #21382

    Gina Baker
    Spectator
    Been thanked: 0 times

    Hi-

    I currently have a sidebar showing on the front page of both of my sites. However, it is not showing on EVERY page and I would like it that way. In a previous post it said to go this route: WordPress admin -> Appearance -> Sidebars, but I don’t have a sidebar option after I click onto appearance. Please advise.

    For reference the sites are:
    spectrumlane.com
    versionyou.co

    Thanks~

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #21385 |

    Hi,

    It’s in your Theme Options -> General -> Select a layout.

    Thanks!

    Gina Baker
    Spectator
    Post count: 4
    Been thanked: 0 times
    #21401 |

    I have done that. I have also selected the theme layout on each individual page and blog post page. Nothing ever changes. Any other ideas? Thanks, Gina

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #21410 |

    Hi,

    Do you have a cache plugin or server cache?
    If yes, try clearing them.

    Thanks!

    Gina Baker
    Spectator
    Post count: 4
    Been thanked: 0 times
    #21794 |

    Do you mean for the computer? The individual site? My internet? Sorry- not sure what you are referring to. I also checked in a separate browser that I don’t use often and there was the same problem.
    Thanks, Gina

    Gina Baker
    Spectator
    Post count: 4
    Been thanked: 0 times
    #21795 |

    OK, so I found a cache plugin. It said it clears the cache when activated. I still do not have a side bar except on the home page.
    Thanks, Gina

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #21799 |

    Hi,

    This is a screenshot of one of your page. There is a sidebar

    This is a screenshot of one of your page on another site.

    They are not homepage, they all have a sidebar.

    Clear your browser history.

    You have installed https://wordpress.org/plugins/zencache/
    You need to clear it’s cache.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.