• Creator
    Topic
  • #8308

    Susanne Dunlap
    Spectator
    Been thanked: 0 times

    HI there,

    I’ve been going back and forth with my hosting service (Dreamhost) because our site has slowed down a lot in the last month. I’ve deleted all unnecessary plugins, updated those that I need, and I’m still getting Server errors and very slow page loading. Is this an issue that could be related to the Evolve Pro theme? I do notice that this support site loads very slowly as well. I have another completely different WordPress site that is fast as lightning, so I don’t think it’s WordPress. Has anyone else had this issue?

    Thanks,

    Susanne

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9283 |

    please, provide your website URL

    hhenault
    Spectator
    Post count: 2
    Been thanked: 0 times
    #9311 |

    Hi same here.
    apicsmontreal.com

    Thanks
    Hugh

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9316 |

    @hhenault you are using an outdated theme which we don’t develop anymore

    hhenault
    Spectator
    Post count: 2
    Been thanked: 0 times
    #9545 |

    Is there an easy way to upgrade it?

    Thanks
    Hugh

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9550 |

    sorry, we don’t support any upgrades for the theme anymore, we now offer 2 other themes which are much modern, with latest features and many cool options.

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.