• Creator
    Topic
  • #25932

    Roberto Cruz
    Spectator
    Been thanked: 0 times

    Hello,

    I’m configuring an image size for the website (with the use of computers) that is unconfiguring on mobile phone (partially showing). How can I solve this problem? I’m using Alora with Theme4Press Slider.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #25941 |

    Hi,

    Sorry, I do not understand what you mean by configuring an image size for the website (with the use of computers) that is unconfiguring on mobile phone (partially showing).

    Please provide website URL and screenshot with annotation to explain your requirement.

    Thank you

    Roberto Cruz
    Spectator
    Post count: 1
    Been thanked: 0 times
    #25962 |

    I selected the “Theme4Press Slider” for my home page. In the editing of this page I selected as page attribute “100% Width” in order to show the slide image in the full width of the screen.
    The slide of the Theme4Press Slider is with dimensions of 1864 x 498.
    These selected parameters, allow an excellent presentation of the slide on the computer where I am working. However, when I access other devices (others computers, tablet, smartphones, etc) the slide appears unconfigured manner. That is, the slide image appears incompletely, only some parts of the image appear.
    I would like to know about the existence of any command that autoconfigures the slide image to be displayed correctly on any device that accesses the site.
    Thanks.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #25990 |

    Hi,

    Please try using the elastic slider. It resizes better.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.