• Creator
    Topic
  • #27648

    kedzioorek
    Participant
    Been thanked: 7 times

    Hello,
    In one of the web I have http://www.siemplementebeauty.com I can not see any new theme update. The version I have is the 2.7.7 while existing 2.8.0 . I think that is why any type of slider is not displayed in the home .

    Best

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27656 |

    try to update the theme through the auto update feature https://theme4press.com/docs/theme-installation-update/

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27663 |

    Hi,
    The same happened in case of the other web. There never jump any notice that there updating of the teheme. In a case of the other web you told me tah I should go to the desck- update and do the update from there but there is no theme update also.

    Best.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27669 |

    in that case I recommend to update manually https://theme4press.com/docs/theme-installation-update/ . there seems to be an issue between your connection to our server

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27671 |

    Thanks Roman.

    To update I need to have an updated file to do this, so where can I find it, you have any link to download it or you can send me?

    On the other hand how to fix the problem with your server connection?

    Best,
    Gosia

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27675 |

    sure, in your account https://theme4press.com/my-account/ . have no idea what’s blocking the connection..it can be a server setup

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27676 |

    ok, I’ll call to hosting and see what I say

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27705 |

    Hi Roman,
    As I told you I could do te update the theme manual 😉 But there still is a mistake with the Theme4Press Slider.

    http://www.simplementebeauty.com/wp-content/uploads/2016/05/Theme4press-Slider.jpg

    Best

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27741 |

    website unavailable 🙁

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27742 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27750 |

    in the slide edit mode you need to have set the slider category https://theme4press.com/docs/setting-up-the-sliders/theme4press-slider/, in your case Minti_Media_Publicidad_home 😉

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27754 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27773 |

    1. the caption text is not moving up because you have set the parallax effect for the slider..do you mean this?

    2. same for that slider..parallax effect enabled

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27790 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #27791 |

    Hi,

    Use the following in Theme Options -> Custom CSS
    It will fix your “transparency” issue.

    Somewhere on your site, there is a set of css code that make main transparent. Not sure if you created it, or it’s created by settings.

    Thank you

    kedzioorek
    Participant
    Post count: 116
    Been thanked: 7 times
    #27792 |

    Good night Denzel,

    I have no idea about html and css programming language. The theme did it by it self.
    Thanks for the code 🙂

    Best

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.