• Creator
    Topic
  • #27068

    David Luddington
    Spectator

    Hi
    I updated the theme as requested and now my bootstrap and parallax sliders have gone and the customisation I spent hours trying to create seems to have been deleted. All that is there is your default sliders but even those don’t work now. Please help me to get these back, the slider functionality was the main reason I paid for this theme.

Viewing 10 replies - 1 through 10 (of 12 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #27101 |

    Hi,

    Please re-download the theme from your account and re-install.
    Update your WordPress and Reduxframework plugin to the latest available version.

    Use Appearance -> Theme Options to set your bootstrap slider.

    Thank you

    David Luddington
    Spectator
    Post count: 7
    #27120 |

    Hi
    How do I re-install? I tried uploading the new version from the WordPress Themes Page but it said Destination folder already exists. Theme install failed.
    Do I have to delete the original Theme? And if so, do I lose all the work I’ve done?
    Thanks
    David

    1 user thanked author for this post.
    Roman
    Keymaster
    Post count: 2602
    #27122 |

    make a back up of your current theme, remove it and upload the latest version..

    David Luddington
    Spectator
    Post count: 7
    #27123 |

    Sorry, you’re going to have to step me through this a bit more, I’m no expert in this stuff! How do I back up my theme? And where do I upload to, is it in the Themes section of the WordPress Dashboard or do I have to FTP the files?
    Thanks

    Roman
    Keymaster
    Post count: 2602
    #27124 |

    you can use a FTP program, copy the old files to your local machine, remove it from your hosting and upload the new files through WP admin. also you can check our Docs https://theme4press.com/docs/theme-installation-update/ where is step by step install/update process

    David Luddington
    Spectator
    Post count: 7
    #27146 |

    Hi
    I deleted Evolve+, reuploaded version in my account (V2.6.0) and reinstalled it, same problem. I switch to your free version and it all works perfectly (although of course not the features I paid for)
    Please help

    David

    Roman
    Keymaster
    Post count: 2602
    #27147 |

    when you have activated the free version and the sliders work, please click the Save Changes in the Theme Options, then activate the Premium version. When did you download the premium version?

    David Luddington
    Spectator
    Post count: 7
    #27149 |

    Just done that. Saved Changes, still doesn’t work. I’ve downloaded twice, second time only an hour ago

    Roman
    Keymaster
    Post count: 2602
    #27153 |

    can you provide your website with login details in the Private reply please?

    David Luddington
    Spectator
    Post count: 7
    #27171 |
    This reply has been set as private.
Viewing 10 replies - 1 through 10 (of 12 total)

The topic ‘Sliders gone after update’ is closed to new replies.