• Creator
    Topic
  • #8372

    Jodi Lea
    Spectator

    Hey Roman,
    Still hoping for some help with the issue of the social icons not being viewable on mobile devices since they require a mouse hover. Also, any ideas on getting my image gallery to work with the new WordPress update that was forced on me? It was working perfectly fine until the update, but I get an error now when clicking on an image to open in lightbox. Smashing Magazine’s website had a line of code to add to the functions.php, but when I add it to Alora, it changes nothing. Maybe I’m putting it in the wrong place…Help! 😛

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Roman
    Keymaster
    Post count: 2601
    #9562 |

    I am working on the issue, as the WP 3.9 is quite big. whats the issue with the gallery? you mean the default WP gallery?

    Jodi Lea
    Spectator
    Post count: 24
    #9619 |

    No problem. I used the suggestion from the guy who commented on my other post about it (Jacob Miller, I believe) and commented out the call for the other versions that are missing and that worked for a quick fix. Now I have actually had a request from my client to make the icons colored all the time – maybe just a slight opacity change on hover. I’ve been messing with the css for a couple of hours and have tried everything I can think of, yet nothing is working 🙁
    I tried commenting out the sections that call the transparency changes and changing the opacity settings themselves. I can accomplish any opacity change I try, but nothing gets them to be colored on load… What am I missing??

    The gallery issue is that when you click the images on the page they won’t open in the lightbox like they did before the “upgrade” to 3.9. Site is http://stagestexarkana.com if you want to take a peek. I’m still playing with the icons, so it’s back and forth on that part for right now.

    Also need to change my page titles and menu list items to bold. I can do this in the custom css, but it would be a nice option to include in future versions 🙂

    Thanks again for all your help.

    Roman
    Keymaster
    Post count: 2601
    #9621 |

    it seems like there is a problem with the images loading which could affect the wp update.

    for make the font bold try this in the Custom CSS field:

    Code:
    #nav ul a, #sticky-nav ul a, .page-title h1 {font-weight:bold;}
Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Social icon mobile viewing’ is closed to new replies.