Topic Resolution: Resolved
  • Creator
    Topic
  • #26263

    Thierry COUTIN
    Spectator
    Been thanked: 0 times

    Hello,

    I do not see the social icons in the top right menu, next to the contact info. I have tried many settings but impossible to see.

    Do you have an idea ?

    http://www.karatecluberagny.fr/

    Thanks.

    Regards

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #26292 |

    Hi,

    Go to Theme Options -> Social Media Links to set up your links.

    Go to Theme Options -> Header -> Header Top Right Content
    Or go to Theme Options -> Header -> Header Top Left Content

    Select Social Links.

    For footer, go to Theme Options -> Footer -> Social Icon Options.
    Find the setting -> Display Social Icons on Footer of the Page
    Check it and save your changes.

    Go to Theme Options -> Header
    Make sure you select the correct header.
    It only works for header 3, 4 and 5.

    Thank you

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26301 |

    Hello Denzel ,

    I chose the header 3 because I used the 2 .

    I Tried all settings, but without result.

    I tried on my site online and local (same problem) .

    I also turned off all extensions .

    you have another idea ?

    Thanks.

    Regards

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #26310 |

    Hi Thierry,

    Please following all the steps in this documentation that I wrote.
    https://github.com/denzelchia/t4press-tracker/wiki/How-to-set-Alora-Theme-Social-Media-Icons-in-Header-and-Footer

    Thank you

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26338 |

    Hello Denzel,

    This is exactly what I did the first time, but it does not work . I created an account for you on my website if you want to check. Account : Denzel and password private .

    Regards.

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26339 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #26346 |

    Hi,

    You did not follow the very first step of my documentation.
    https://github.com/denzelchia/t4press-tracker/wiki/How-to-set-Alora-Theme-Social-Media-Icons-in-Header-and-Footer

    You did not set the links in Theme Options -> Social Media Links
    All inputs there were empty.
    I had enter two “sample” facebook and twitter urls for you.

    The icons are showing on your front end now.

    Thank you

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26352 |

    Hello Denzel,

    I followed your instructions, but this is the URL format that was not good.

    Icons

    If you put the URL with this format, the icons do not appear.

    Thanks for your help.

    Regards.

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #26356 |

    Hi,

    What I shown you is in Appearance -> Theme Options -> Social Media Links
    Not in Appearance -> Customize -> Social Media Links

    Thank for letting me know that Appearance -> Customize -> Social Media Links does not work properly. I will report this bug to my employer.

    Please use Appearance -> Theme Options -> Social Media Links
    I do not recommend using Appearance -> Customize, there could be some other settings not working.

    Thank you

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26361 |

    Hi Denzel,

    I’m going crazy. I just put the links as you , and still no icon .
    I use Appearance – > Theme Options -> Social Media Links and non Appearance – > Customize.

    Why it works for you and not for me ?

    Thanks.

    Regards.

    Thierry COUTIN
    Spectator
    Post count: 16
    Been thanked: 0 times
    #26365 |

    Hello Denzel,

    I’m confused, I must return to school to read the instrctions. I used Appearance – > Customize -> Social Media Links instead of Appearance – > Theme Options -> Social Media Links.

    Thank you for the support.

    Regards.

    Denzel Chia
    Moderator
    Post count: 2849
    Been thanked: 91 times
    #26378 |

    You are welcome!

    Glad you managed to get it working for you.

    Have a nice weekend!

    Regards,
    Denzel

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.