• Creator
    Topic
  • #8592

    Sun Kai Kit
    Spectator
    Been thanked: 0 times

    (1)
    I find that only Google Chrome can display “Social icons” normally
    Firefox or IE will display the “Social icons” black in color and nothing on it
    Any solution can solve this problem?

    My Google Chrome, Firefox and IE are the latest version

    (2)
    and why there is a gap between the Page Title Bar and background image (refer to the image)?
    gap.png

    (3)
    I have found something about how to creat mega menu
    “Just visit Appearance -> Menus and create a standard custom menu and there you can set the mega menu feature -> Enable Theme4Press Mega Menu”
    I don’t know how to put information into it

    Thanks you very much

Viewing 14 replies - 1 through 14 (of 14 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10388 |

    please provide your website URL

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12330 |

    I used firefox, chrome, opera and IE and they works just fine with your website. what system are you using?

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12488 |

    Windows 8.1

    Oh…I use Windows 7 it works…
    just skip that question

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12610 |

    The Second and the third question

    (2)
    and why there is a gap between the Page Title Bar and background image (refer to the image)?
    http://www.kelvinsun.com (I have changed the domain name)

    (3)
    I have found something about how to creat mega menu
    “Just visit Appearance -> Menus and create a standard custom menu and there you can set the mega menu feature -> Enable Theme4Press Mega Menu”
    I don’t know how to put information into it

    Thanks you very much

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12613 |


    There are two gap in the header

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12622 |

    you inserted there a full width shortcode with a top padding (50px), and also you defined the content padding top value (55px) in the Theme Options. That’s why there is a gap on the page

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12626 |

    What I can do to solve the problem?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12635 |

    send me your login details here http://theme4press.com/contact/ I will solve it for you

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12645 |

    When you solve it for me, do you mind to tell me what have you done

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12680 |

    where can I see the gap now?

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12705 |

    Only the second gap left

    http://www.kelvinsun.com/

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12717 |

    I defined 0px in the General -> Page Content Top Padding

    Sun Kai Kit
    Spectator
    Post count: 17
    Been thanked: 0 times
    #12738 |

    Thanks

Viewing 14 replies - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.