Topic Resolution: Resolved
  • Creator
    Topic
  • #28547

    Lisa Andersson
    Participant
    Been thanked: 1 time

    Hi!
    Social media icon doesn’t show correctly in header, just squares.
    How do I fix this?
    Home page address:

    Theme4Press Slider


    Theme: Evolve+

    BR
    //Anna

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #28557 |

    Hi,

    I just visited your website.

    I cannot see any error in my developer console.
    Therefore, browser is not blocking your social icon fonts.

    Please use the following troubleshooting steps.

    1) To find out if this issue is caused by syntax errors in your custom css code.
    Please copy all of them and keep in a text file as backup.
    Remove them from your website and clear browser history before re-visiting to see if your icons are properly loaded.

    2) Check for plugin conflict.
    You can disable one plugin at a time, clear browser history and re-visit your website.

    3) Update your theme and WordPress as well as all required plugins to latest available version.

    Thank you.

    Lisa Andersson
    Participant
    Post count: 3
    Been thanked: 1 time
    #28569 |

    I updated the theme to the latest version and that fixed it!
    Thanks again!

    BR
    //Anna

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #28577 |

    You are welcome!

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.