• Creator
    Topic
  • #23337

    Masashi Hasegawa
    Spectator

    Hi, social media icons do not appear in the footer area and I doubt if there is bug or something.

    I did as follows:
    Appearance>Customize>Social Media Links

    I made sure to save the entries, but nothing appears.
    Screen shot is here: http://www.crossculturalguide.jp/scshot.png

    In addition, once I get out of the Customize to Dashboard, link data that had been entered is gone, the field that had been filled are blank again.

    I tried it several times, and I am sure I saved the data.

    Am I missing to do anything?
    Appearance>Footer>Social Icon Options is checked.

Viewing 10 replies - 1 through 10 (of 19 total)
Replies
  • Masashi Hasegawa
    Spectator
    Post count: 8
    #23341 |

    In addition to the above, I find that social media icons in “share this” in post do not appear.

    Here’s the screen shot:

    Denzel Chia
    Moderator
    Post count: 3230
    #23343 |

    Hi,

    I have no problem with the social media icons in footer.

    Do you have any cache plugin installed?
    If yes, clear the cache.

    If you have server cache such as Varnish.
    Clear it too.

    Thanks!

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23348 |

    Thank you for the quick response.
    I don’t use cache plugin in my side, so I have requested the hosting company about the cache.

    I will feedback the result here.

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23349 |

    Hi. I checked with the server hosting company and they say that “No cache is applied” on my server.

    And the problem is still there.
    1) Social media icons do not appear in the footer section
    2) Social media icons do not appear in “share this” section of blog post.

    You can double check with my site: http://www.crossculturalguide.jp/

    FYI, wordpress virsion is 4.4 and php version is 5.3

    Thank you for your attention to this matter.

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23361 |

    Hi. This is for your information.

    The web-server hositing company http://www.wadax.ne.jp/ agreed to investigate the problem by installing Alora theme under their environment. The company is one of the major players in Japan. Right now, I am speculating that anti-virus software applied on the server may be the cause of the problem.

    I will feed back whatever they find.
    I appreciate your efforts and supports.

    Thank you.

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23362 |

    Hi. I just have got words from the support of the hosting company.

    It turns out that Alora2.7.7 is not compatible with the environment.

    Are you sure that php version 5.3.3 is compatible with Alora 2.7.7?
    I did not find system requirement documentation anywhere, so I am asking this question just to make sure.

    Thank you for your attention to this matter.

    Denzel Chia
    Moderator
    Post count: 3230
    #23371 |

    Hi,

    I am using PHP 5.6.10
    Don’t think there is much difference.

    I am not seeing any HTML of your social icons in your footer.

    Please check in Theme Options -> Social Media Links
    Did you enter any URL in all the available text inputs?

    Thank you.

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23372 |

    Hi. Thank you for your help.

    Theme Options > Social Media Links ?
    Not from Appearance > Customize > Social Media Links

    I will try and let you know the results.

    Thank you.

    Masashi Hasegawa
    Spectator
    Post count: 8
    #23373 |

    Hi. It works!

    The difference between the two is the preview of the change, right?
    I have no problem w/o the preview.

    Thank you so much for your support.

    Denzel Chia
    Moderator
    Post count: 3230
    #23380 |

    Hi,

    You are very welcome!

    Yes, the difference is the preview.
    Glad it worked for you.

    I suggest you use only Appearance -> Theme Options, if you do not require preview.
    This is much stable then Appearance -> Customize.

    Best Regards,
    Denzel

Viewing 10 replies - 1 through 10 (of 19 total)

The topic ‘social media icons do not show – Alora’ is closed to new replies.