• Creator
    Topic
  • #25501

    kedzioorek
    Participant
    Been thanked: 10 times

    Hello,
    I try to set the social widget on the footer and do not appear. In the top menu there is no problem with icons but in the footer does not matter if I configure it from Appearance> Widgets or directly from the theme the icons not displayed.

    Best

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #25512 |

    Hi,

    You are correctly.
    The alora:social links widget is not printing the icons on front end.

    I will report this issue to my employer.

    Thank you

    kedzioorek
    Participant
    Post count: 153
    Been thanked: 10 times
    #25526 |

    Hello Denzel,

    When youfix it you´ll do the update the theme?

    Best,

    davide mari
    Spectator
    Post count: 2
    Been thanked: 0 times
    #25528 |

    So i! I have the same problem. I have setting alora:social links widget on the footer, but icons dont’ appears.
    Thank you

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #25539 |

    Hi,

    My employer says he will look into it.
    Please give him about two weeks time to get all other bugs fixed for the next update.

    Thank you

    Thomas Kissas
    Spectator
    Post count: 3
    Been thanked: 0 times
    #25555 |

    I’m having the same problem. Social icons widget doesn’t appear at all…

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #25580 |

    Please wait for update.
    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.