Topic Resolution: Resolved
  • Creator
    Topic
  • #22484

    Allted
    Spectator
    Been thanked: 0 times

    I have updated the site and lost my social media links in the top right corner. The option seems to be enabled.

    The share links aren’t showing up in the posts or pages.

    In the product pages, the share links are kind of at the bottom but no logos?

    Am I totally missing something here? I updated the theme from word press, didn’t fix it, so then I deactivated and uploaded it through cpanel, reactivated, still the same.

    Vicious1.com
    Thanks for any help you can give.

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #22498 |

    Hi,

    Please try out the Theme Option again.
    It’s in Theme Options -> Social Media Links -> Enable Subscribe/Social links in header

    I am able to get all icons working properly.

    Thanks!

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22520 |

    It was enabled, so I disabled and saved, then enabled and saved just in case. Still nothing.
    What could cause this? When I installed this I just over wrote the previous folder I can do a backup, delete the folder and reinstall, if I have too. I would like the sharing links as well.

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22522 |

    Deleted and re-uploaded, didn’t work. If I activate the regular evolve everything works, makes me think it isn’t a plugin?

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #22536 |

    Hi,

    Please try re-installing your Evolve Plus Theme.

    Thanks!

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22557 |

    Isn’t that what I did? 2 different ways, through wordpress and then through cPanel. Is there another way?

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #22562 |

    Hi,

    Please provide the following in private reply.
    I will login to take a look.

    FTP server url
    FTP username
    FTP password

    WordPress login url
    WordPress username
    WordPress password

    Thanks!
    Denzel

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22577 |
    This reply has been marked as private.
    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22578 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #22607 |

    Hi,

    The login you created is not administrator.
    I cannot get into WordPress admin.

    Thanks!

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22632 |

    Sorry, you should be good now. Thank you for helping me out.

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #22668 |

    Hi,

    It’s your word fence plugin that’s causing issue.
    I have deactivated it now.

    Don’t use word fence, it writes a big bunch of codes in your .htaccess file without you knowing, and it causes many issue.

    Thanks!

    Allted
    Spectator
    Post count: 14
    Been thanked: 0 times
    #22677 |

    Awesome, thank you very much.

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.