• Creator
    Topic
  • #30291

    Terry Mason
    Participant
    Been thanked: 1 time

    Currently I’ve got social sharing codes (twitter, facebook, etc) working fine on my posts, but they don’t seem to show up on my pages. Is there an easy way to enable this?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30303 |

    Hi,

    I just tried the theme’s sharing box shortcode.
    It seems to be broken.

    You may want to use the following plugin.
    https://wordpress.org/plugins/wp-social-sharing/
    It works on post and page.

    Thank you

    Terry Mason
    Participant
    Post count: 10
    Been thanked: 1 time
    #30312 |

    No, it works fine for posts, but it doesn’t seem to be available for pages at all. I was just hoping to edit my child theme and add the code.

    Terry Mason
    Participant
    Post count: 10
    Been thanked: 1 time
    #30313 |

    I found the code. In page.php just edit this:

    to this

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30318 |

    Hi,

    Looks like I misunderstood your request. I thought you were referring to shortcode.
    Please revert back your edit in page.php

    Please go to Theme Options -> Blog -> General
    Find the setting -> ‘Share This’ buttons placement
    Select -> All pages
    Save your changes.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.