• Creator
    Topic
  • #15232

    Our World Enterprises
    Spectator
    Been thanked: 0 times

    Some FontAwesome Icons not showing up in Alora Theme.

    Any idea why this would be happening and what I can do to fix it?

    Thank you,

    Dave

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #15234 |

    URL please?

    Our World Enterprises
    Spectator
    Post count: 57
    Been thanked: 0 times
    #15239 |

    The URL is:
    http://www.reseckexcavation.com/

    The Code Is:

    We can professional cut, dig, scrape and scoop, make your hole, pit, trench, trough for your project until it meets the epic proportions that best meet your needs! 🙂

    The Icon is “fa fa-area-chart”

    Thank you,

    Dave

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #15242 |

    it’s because the icon is available in the font awesome v4.2 , the theme includes v4.0.3. If possible, use 4.0.3 version icons for now. this will be updated in the next theme release. thanks

    Ali Khan
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19924 |

    Hi

    Same problem here. Latest FontAwesome icons from ver. 4.4.0 do not display (and of course I really really need some of them on my site 🙂 ).

    FontAwesome suggested adding the following code to the <head> section to add the latest version to the site.

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

    I tried adding it to the header.php file, but it didn’t seem to work.

    Any ideas on how to get this done?

    Thanks.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19926 |

    Hi Ali,

    Thanks for writing in! Please provide us with the URL of your website and some sceenshots with the issue, so we take a look into your setup and provide you with a possible solution.

    Thanks.

    Ali Khan
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19963 |

    Hi Imran

    An instance of what I’m trying to do is uploaded in this screen shot. The URL is http://magnusanalyticsgroup.com/use-cases/banking/

    At the moment, the FontAwesome icons show up in the flip boxes because I’m using those that show up in the Alora dialog box for adding the FontAwesome shortcode. The problem appears when I try using any of the latest icons from ver. 4.4.0, e.g. the map icons given here.

    The code for one of the flip boxes is pasted below:

    I’m running WordPress 4.2.4 using Alora 2.7.0.

    Thanks.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19966 |

    Hi Ali,

    The current theme version is using font awesome version 4.3.0. This is the reason that it isn’t catching fonts from the version 4.4.0. Please use icons form 4.0.3 version and in the coming theme update it will be updated to the latest version.

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.