Topic Resolution: Resolved
  • Creator
    Topic
  • #19260

    Teresa Bam
    Spectator
    Been thanked: 0 times

    Hi, I have the evolve theme and its working fine except that some images are not responsive on my landing page.
    (I bought the plus version but struggling to install it so I want to first get the free version working before tackling that issue)

    I dont have html coding experience at all and dont even know where to do that based on the little coding tutorials that I have searched out for this issue.

    Hope you can assist.
    Teresa

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19263 |

    Hi Teresa,

    Thanks for writing in,

    Would you mind to provide the link of your free version website, so we can look for responsiveness of the images issue. In regard to set up the premium version, I’d refer you to this link:

    https://theme4press.com/docs/theme-installation-update/

    And if you feel difficult even after, so you can check for our services page where you can order a quick theme install service.

    https://theme4press.com/services/

    Thanks.

    Teresa Bam
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19264 |

    thanks for the quick response Imran!
    http://www.teresabam.com

    I have tried resizing the two static images to 500 x 334 (but I wanted the original size of 1000 x 668. It is somewhat better but still distorted if I view on my mobile device.

    Thanks for the link supplied. I will try it for sure. I downloaded the package but its not letting me upload the whole file. either through wp or ftp. I have a mac… Like I said, wanted to get the free page up an running before getting onto this one. Really want a better portfolio so thats the reason for upgrading.
    anyway, almost off topic….
    let me know if you find the same issue with the images or if there is a better way of doing it.

    Teresa

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19271 |

    Hi Teresa,

    If you want to achieve something like this: http://prntscr.com/7y0r21. Please add the following code under Appearance > Theme Options > Custom CSS:

    Thanks.

    Teresa Bam
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19324 |

    Hi Imran

    thanks so much it fixed the problem!! very happy here!

    I will get you guys to install the pro theme for me!

    Regards

    Teresa

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19325 |

    You’re welcome Teresa! 🙂

    Teresa Bam
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19326 |

    One more question. The website once open (on my desktop or mobile) “jumps”

    it doesnt stay stationary or still but jumps? up and down. does it do this when you view it or is it to do with my service provider?

    teresabam.com

    Teresa Bam
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19327 |

    Other websites (like yours for egsample is still and does not move up and down.

    Teresa

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19345 |

    Hi Teresa,

    Firstly, the movement in slides is happening because you are using different sizes of images in your slider. You should use all slides in a same size to prevent this. However, if you want to fix it, so you can add the code mentioned below into your custom CSS. Besides, its better to start new topic in a new post.

    Thanks.

    Teresa Bam
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19359 |

    Thank you very much Imran! All issues resolved!

    Great service and responce from you that is MUCH appreciated!

    Regards
    Teresa

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19382 |

    You’re welcome! 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.