Topic Resolution: Resolved
  • Creator
    Topic
  • #28354

    Ed Torque
    Participant
    Been thanked: 4 times

    Hi, I have been seeking a way to remove the space above and below the logo on the header #5 (centered logo). I found some answers in the forums (custom CSS) but they do not work. This is what I tried. Could you please help? thank you. Ed

    .header {
    padding: 0px !important;
    }

Viewing 14 replies - 1 through 14 (of 14 total)
Replies
  • Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28355 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28357 |

    Hi,

    Please try Theme Options -> Header -> Header Background
    Find the setting -> Header Top Padding
    Find the setting -> Header Bottom Padding

    Thank you.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28360 |

    Thank you for your prompt reply. I tried this with 0px, 5px, -40px, -60px and there is no change.

    Any other suggestion?

    Thank you,

    Ed

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28361 |

    Hi,

    You can use the following in Theme Options -> Custom CSS

    Replace the 0px with your requirement.
    The four 0px, re-presents padding-top, padding-right, padding-bottom, padding-left

    Thank you.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28393 |

    Thank you, unfortunately it is not working. It seems to work for a fraction of a second but then goes back to its current state (big white gaps)… I checked settings and all padding is set to 0px. Thoughts?

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28395 |

    Hi,

    Remove the values you had added in Theme Options -> Header -> Header Background
    Use only the codes I provided in previous reply.

    If you have any other custom css codes in Theme Options -> Custom CSS or in child theme, please check for syntax error.

    Thank you.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28418 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28419 |

    You can try clearing your WP Super Cache’s cache content.

    Thank you.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28423 |

    WP Super Cache is not activated Denzel

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28424 |

    Hi,

    You need to deactivate it from the setting.
    De-activating the plugin will not stop it from loading cache content.

    Please see screenshot of your website source code.
    http://image.prntscr.com/image/e8d27bce19094a4ba5d6f389593d9bbb.png

    This is what I saw at the end of your page source.

    I only write what I saw, I don’t make wild guesses.

    Enter your Custom CSS and clear your cache content.

    Thank you.

    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28447 |

    Denzel, I do not what else to try. I deleted the plugin, nothing, installed plugin again, nothing, deleted cache, nothing.

    I went to the home page and checked all options, all padding fields are empty.

    Again, it seems like the header loads following the custom css (no padding) but something then makes it load a larger padding. I notice the movement of header when page loads.

    Where else could there be a setting that may be causing this effect? or what else can we try?

    Thank you

    Ed

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28450 |

    Hi,

    Please remove previous provided code and use the following.

    You will need to clear your cache content after you had applied the above codes.

    Thank you.

    1 user thanked author for this post.
    Ed Torque
    Participant
    Post count: 29
    Been thanked: 4 times
    #28454 |

    Voila! thank you, success!

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #28455 |

    You are welcome!
    Thank you.

Viewing 14 replies - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.