Topic Resolution: Resolved
  • Creator
    Topic
  • #28183

    Gortect
    Spectator
    Been thanked: 1 time

    When I switch evolve + over to static page the front end of the website crashes and I get this message when I try to view it:

    “The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.”

    I have tried to view it in other browsers but the same thing happens.

    Is there a fix for this?

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #28188 |

    Hi,

    My static homepage works properly on test site.

    If you have added any widget in your footer.
    Remove them temporary. It could be one of them with script that’s written wrongly.

    You can also disable one plugin at a time to see which plugin is causing this issue.

    Any content with script that you had added in your footer could be causing this problem.

    Thank you.

    1 user thanked author for this post.
    Gortect
    Spectator
    Post count: 11
    Been thanked: 1 time
    #28204 |

    I thank you for the slap in the back of the head. I should have thought of that. Guess I have been staring at the screen to long. Thank you very much it was a page link plugin that hasn’t been updated in a year.

    Have a great day!

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #28217 |

    You are welcome !

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.