• Creator
    Topic
  • #18167

    András Papp
    Spectator
    Been thanked: 0 times

    Hello, since I updated the theme I have problems with the layout. Sticky header is always on although it is disabled, so I have a double menu. In Chrome if I change child theme to parent it works fine – for a day, then it ruined again. Then if I change back the parent to the child – it is good again (for another day). Also the full-width design is ruined. In IE it is alltime bad.

    My site is: http://reimfelden.de

    Please help,
    Thanks in advance!

    -subper-

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #18187 |

    Hi,

    Sticky header works properly on our theme, I just tested it on my computer.

    When I visit your site, I saw one error. Please see screenshot. http://prntscr.com/7fmz3f
    Maybe that is what’s causing this issue.
    You are advised to disable one plugin at a time to see which one is causing conflict. Reload your browser when you are doing this trouble shooting.

    At the moment you can use this following css fix to hide your sticky menu.
    In Theme Options-> Custom CSS Please use the following.

    Thanks!
    Denzel

    András Papp
    Spectator
    Post count: 4
    Been thanked: 0 times
    #18245 |

    Hello,

    the CSS tweak didn’t help, the double menu is still on.
    Something is wrong with the homepage. In Chrome: All other pages are full-width except homepage. All other pages show the black admin bar above the site except homepage. In IE all pages lost its full-width set.
    I have only 4 active plugin left:
    – Theme4press core
    – Page builder by site origin
    – Meta slider
    – WordPress Simple Firewall

    This problem is on since last theme update.
    Any idea?

    Thanks!

    BR
    Bolko

    András Papp
    Spectator
    Post count: 4
    Been thanked: 0 times
    #18246 |

    I found this in alora.css:

    #main #content {
    width: 71.1702128%;
    }

    I know it is not the proper solution but I set it to 100% in its place. It solved the problem in Chrome. Fortunately I use only full-width pages. IE still bad.

    What is this alora.css anyway in the upload folder? Why is it there and not in the theme folder?

    Thanks

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #18277 |

    Hi,

    There is no such file in Alora Theme.
    You can take a look at our demo site’s page source.
    http://demo.theme4press.com/alora/

    In your website page source, I can see the following stylesheet link.
    <link rel='stylesheet' id='alora-dynamic-css-css' href='http://reimfelden.de/wp-content/uploads/alora.css' type='text/css' media='all' />

    Check with your developer, whether he has added this link in header.php or via any custom function.
    Or maybe it was left over by a plugin you previously installed.

    All custom css in Alora theme is printed in HTML head by <?php echo $smof_data['custom_css']; ?> in header.php, custom css are not printed as an uploaded stylesheet in uploads folder.

    In your page source, I am not seeing the custom css code that I provided.

    Thanks!
    Denzel

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #18280 |

    Hi Andras,

    Thanks for writing in,

    Firstly make it sure that the sticky header is disabled from your admin panel http://prntscr.com/7hjo1l. However the code you have been provided was for disabling your sticky header. And it didn’t work for you, perhaps it’s a caching issue, I’d advise clearing your browser’s cache or testing on a different browser. Secondly, after checking into your website the code you applied is still not working for full width, so please use this code under Appearance > Theme Options > Custom CSS:

    Thanks.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #18284 |

    you are also using an old alora version – 2.0.0, while the new one is 2.7.0, I would recommend to update it.

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.