• Creator
    Topic
  • #25487

    philippe jeanmaire
    Spectator
    Been thanked: 0 times

    Hello,
    I just updated to Evolve+ 2.5.1 – site: http://www.taosailing.com
    When scrolling down and the header menu is in “sticky mode” it is faded / white. Can I do something so that color does not change?
    Is it normal that the header above the menu is not sticky?
    Thank you
    Philippe

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #25516 |

    Hi,

    Login to your WordPress.
    Go to Theme Options -> Styling -> Menu
    Find the setting -> Or custom menu color
    Uncheck the “transparent” check box.

    Save Changes.

    Thank you

    philippe jeanmaire
    Spectator
    Post count: 2
    Been thanked: 0 times
    #25521 |

    Thank you Denzel for the suggestion.
    The “transparent” check box is already unchecked.
    Some more information that may help:
    – When scrolling down and the menu is faded, it also aligns to the left side of the screen
    – Browser: Firefox 45.0
    – Using the iPad with Safari, the menu is OK (not faded and horizontal alignement not changed)

    Any other idea?

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #25522 |

    Hi,

    Use the following in your Theme Options -> Custom CSS

    Currently there is a rgba code for your menu background color which give it a transparent look.
    The above code makes your sticky menu background white color ( opaque ) and menu item black color.
    You can change the color hex code.
    http://www.colorpicker.com/

    Thank you

    philippe jeanmaire
    Spectator
    Post count: 2
    Been thanked: 0 times
    #25524 |

    Thank you Denzel. That fixes it.
    Philippe

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #25533 |

    You are welcome.

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.