• Creator
    Topic
  • #13436

    Lindy Madsen
    Spectator
    Been thanked: 0 times

    Just wondering, how you can justify, that you keep selling a theme that is broken, and you don’t have any date on an update?

    I’m pretty annoyed, that I bought your theme, and weeks later, you still haven’t said a word about an update… We are some people, who have time and money invested in what we do, and your way of keeping people in the dark, and continuing to sell a broken theme to people, is not okay!

    Is there an update comming?
    When?
    And do the honorable thing, and stop selling a broken theme to people, until you have fixed it!

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #13447 |

    please can you let me know more details what is broken with the theme?

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #13451 |

    Roman
    I’m aware, that you are doing a good job helping people in here, and this is not personal in any way.
    But it is very bad ethics, to keep selling a theme, that has so many errors, as the evolve-theme has right now.
    And it’s unfriendly to actual customers, to keep them in the dark about an update.

    That being said, you can look at this forum to see what is broken. I have experienced a lot of what is mentioned, from missing Title on pages, to positions of elements to go wrong. I’ve tried to install the theme on some of my hobby pages, and the errors seems to be consistent, no matter what the content of the page is. Hence, it must be the Theme, that’s got problems since the 4.0 update…

    I just think you should do the right thing and not sell the theme until you have fixed those issues you have been told about in this forum and I bet, on emails… And then tell us costumers, who have paid for this Theme, when there’ll be an update.

    ~Lindy

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #13452 |

    which elements do you mean? please can you describe more in detail.

    John Suau
    Spectator
    Post count: 12
    Been thanked: 0 times
    #13458 |

    Hi Roman. I understand Lindy’s point. We are still unable to update to Evolve Plus where we get a WordPress failure notice and a notice that says, “Are you sure you want to do this? Please try again.” I emailed a log-in to Alok as requested and we have yet to get a response. We assumed that this was just a result of the problems with WP4.0 and let it be for now.

    Second issue: the Bootstrap slider has problems on Firefox where it pushes the text down every time the image changes. You can plainly see the problem by going to: http://www.dchistory.org  – Again, got no reply on that problem as well.

    We love the theme, but the service and communication leave much to be desired.

    John Suau
    Spectator
    Post count: 12
    Been thanked: 0 times
    #13459 |

    As an example of the bootstrap slider problem:

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13461 |

    Sorry for the troubles. I wasn’t able to work in last few week due to some unavoidable issues. We are currently working on fixing the issues with the theme but many times it is the combination of theme+plugin which creates the problem.

    For eg. on dchistory.org site, the slider issue is due to a css class defined in in espress_default.css which is getting included by the event espresso plugin. A temporary solution to fix that issue would be adding the following custom css but need to test it further to make sure it doesn’t break anything else.

    John Suau
    Spectator
    Post count: 12
    Been thanked: 0 times
    #13463 |

    Thanks for the reply Alok. I added that custom CSS but it did not fix the problem with the slider. I will note that the issue happened before we installed the EventEspresso plugin and only happens in Firefox… Chrome, Safari, and even IE are all fine. Any other solutions you can suggest? Thanks.

    John Suau
    Spectator
    Post count: 12
    Been thanked: 0 times
    #13464 |

    Alok, I stand corrected. I put the script into the Custom CSS field under “Customize” and it didn’t work, but I did add it to the “Edit CSS” and it worked there. Thanks for the tip!

    I guess we’ll just have to wait for updates on a new version of Evolve that’s compatible with WP4? Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.