• Creator
    Topic
  • #23653

    Lee Wilson
    Spectator
    Been thanked: 0 times

    If you’ll please take a look at http://www.marriagehelper.com/store you’ll see that the images are stretched. I’d like to fix that.

    Also, I’d like for the descriptions to show up under the books. They disappeared with the installation of this theme. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #23677 |

    Hi,

    The product image are set by woocommerce plugin.

    In WordPress admin go to WooCommerce -> Settings

    Click on the Products tab at the top of the page.
    Directly below, click on the Display tab.

    Under the Product Images section, you will find the product image settings.

    Thank you

    Lee Wilson
    Spectator
    Post count: 8
    Been thanked: 0 times
    #23701 |

    Thank you. I don’t mean to be a pest, but even after changing those settings (and running the Regenerate Thumbnails plugin) there was no change.

    I think this has something to do with the theme because in the previous theme the images didn’t look this way. I even double checked by switching back to the old theme and the images were fine.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23714 |

    Hi Lee,

    Thanks for writing in!

    images are stretched. I’d like to fix that.

    Please add the code below to get along with the actual size of the images under your Theme Options -> Custom CSS

    In order to achieve something like this: http://prntscr.com/9t4gdp, then please use the following code instead:

    Also, I’d like for the descriptions to show up under the books.

    Upon checking, it seems you haven’t added descriptions under the titles; please confirm.

    Thanks!

    Lee Wilson
    Spectator
    Post count: 8
    Been thanked: 0 times
    #23828 |

    Thank you. The page is coming together. But the popular articles widget is showing on the store page (http://www.marriagehelper.com/store). Is there a way to disable it just for the store? Thank you!

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #23835 |

    Hi Lee,

    Thanks for writing in!

    But the popular articles widget is showing on the store page

    Please add the following code under Appearance -> Customize -> Custom CSS:

    Hope this helps!

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.