• Creator
    Topic
  • #29800

    Sue Young
    Participant

    The title of the page, “Welcome” and the top of the widget on this home page are displaying incorrectly. They are gray and close to the bottom of the nav bar. How can I correct this? http://www.shimmyshack.com
    If you look at the other pages you will see how they should correctly display.

    Thanks
    Sue

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Sue Young
    Participant
    Post count: 42
    #29802 |

    This is evolve plus

    Sue Young
    Participant
    Post count: 42
    #29805 |

    Deleted

    Denzel Chia
    Moderator
    Post count: 3230
    #29812 |

    Hi,

    Do you still need help on this issue?

    Thank you

    Sue Young
    Participant
    Post count: 42
    #29814 |

    Yes – sorry to be so confusing – I thought I had it corrected but then had a different problem – then it reverted to the original problem so I deleted the post in between.

    Yes please help

    thanks

    Daniel Jones
    Moderator
    Post count: 241
    #29820 |

    Hi again,

    Daniel here, thanks for confirming.

    Unfortunately, we haven’t been able to find the cause of the issue nor replicate it in our testing environment. Please use this custom CSS for a quick fix:

    Put the codes into Dashboard > Appearance > Theme Options > CUSTOM CSS.

    Please let us know how it goes!

    Sue Young
    Participant
    Post count: 42
    #29832 |

    Thanks – that fixed it! I have some old plugins from the previous site still installed in case I need to revert to that old version. Will remove them once I have customer’s approval and that may clear this up.

    Sue

Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Strange behavior of title on Home Page’ is closed to new replies.