Topic Resolution: Resolved
  • Creator
    Topic
  • #19336

    John Hassell
    Spectator
    Been thanked: 0 times

    We have recently upgraded to the Evolve Plus theme.

    When visiting the menu and trying to click on sublinks by hovering over before clicking, the sublinks flicker and disappear which would be inconvenient to most users so the only way to access these pages is by clicking the respective general page link (Web Exclusives) in the menu.

    How can I prevent the sublinks from disappearing?

    I have done numerous searches but have not found an answer.
    I can modify php templates or css stylesheets with instruction.
    Denzel had suggested deactivating plugins one by one for the Evolve Demo mode. Are there any other solutions for Evolve Plus?

    The website containing to the problem I’m trying to resolve is: http://onnaturemagazine.com.

    Noah

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19341 |

    Hi Noah,

    Thanks for writing in, if you wish to achieve that, so you can add the following code under Appearance > Theme Options > Custom CSS:

    Hope this helps!

    Thanks.

    John Hassell
    Spectator
    Post count: 3
    Been thanked: 0 times
    #19344 |

    Wonderful!

    Thanks Imran!

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19349 |

    You’re welcome! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.