• Creator
    Topic
  • #24555

    Carrie Norwood
    Spectator
    Been thanked: 0 times

    Hi,

    I’m configuring the theme still so it isn’t live yet – however, one issue I’ve not been able to figure out is that what used to be a tag cloud (using the tag cloud widget in the side bar) is now a block of words (tags), each one outlined, all the same size, not in the link color.

    1) I can’t find the styles because the tags don’t appear in the resulting source code – what are the tag styles I need to change to get rid of the outline and make them the same link color as the rest of the site?

    2) How do I make it resize the tags based upon the number of posts in each?

    Thanks,
    Carrie

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #24558 |

    Hi,

    Currently it’s not possible, there is theme css code overwriting the tag cloud inline font size, making all the tags into the same font size.

    What you can do now is to use the following in Theme Options -> Custom CSS to remove the border.

    I will report this issue to my employer.

    Thank you.

    Carrie Norwood
    Spectator
    Post count: 8
    Been thanked: 0 times
    #24572 |

    Thank you!

    Linha Pet
    Spectator
    Post count: 1
    Been thanked: 0 times
    #25914 |

    I also have a similar question.
    How to eliminate this edge in the words of TAGS?
    Thank you very much in advance

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #25924 |

    Hi Linha Pet,

    Please open a new thread for your question.
    https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/

    How to eliminate this edge in the words of TAGS?

    Sorry, I do not understand what you mean by edge in the words of TAGS.
    Please provide URL to your issue and screenshot with annotation to describe your requirement.

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.