• Creator
    Topic
  • #17259

    Mark Kerrigan
    Spectator
    Been thanked: 0 times

    Hello,

    I hope you are well. I am having a few minor issues with templates. I appear to only have contact, default and blog on my evolve + install, which does not seem right. Am I looking in the incorrect place (right had side under attributes) page ? Currently every page looks the same and this is causing a lot of issues.

    All thoughts welcome.

    With thanks, M.

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17279 |

    your website URL please

    Mark Kerrigan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #17283 |

    Hi Roman,

    It is not public yet as need to gain approval from a project steering group. I was expecting to have different templates for pages, but once the setting are selected under ‘general’ from the appearance options this properties through. I have a two-coloumn and content structure on the homepage. Ideally, I would like two columns on the homepage and then one on every other page. Any general thoughts will be great.

    With thanks again.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17285 |

    could shortcodes help you get the desired layout? https://theme4press.com/alora-documentation/shortcodes/columns/

    Mark Kerrigan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #17286 |

    I’ll give it a go – thank you. I just appear to missing the ‘One Column – no sidebar:’on the page attributes.

    Thanks again.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17289 |

    there is an option per post/page to set Full width which works as one page column 😉

    Mark Kerrigan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #17292 |

    Thank you. I just gave this a go but it is using the default (two columns). Is there a way I can install the ‘One Column – no sidebar’? It appears to be missing and will solve the problem!

    With best wishes.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17294 |

    can you provide a screenshot of what you try to get?

    Mark Kerrigan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #17295 |

    Thanks again for helping with this. The dropdown menu I get is:

    Image

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17301 |

    for which page have you try to set the Full with option?

    Mark Kerrigan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #17304 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17309 |

    well, it’s not a bbpress issue…it’s coded as it is 🙂 with a default sidebar

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.