Topic Resolution: Resolved
  • Creator
    Topic
  • #28134

    Marco Crespin
    Spectator
    Been thanked: 1 time

    Hello everyone,
    I might need some help, please. I have a problem with the shadows on my site. I’d like to have the shadows shoving up everywhere except for the text and the icons in the menu (also mobile version).
    How can I do that?

    I also have another question, please. How can I change the text “read more” of the buttons inside the posts?
    I tried to use Poedit, but the file it_IT.po seams already to be correctly translated. Unfortunately the translation doesn’t show up, it remains in english.

    Thank you for your time, I hope to solve these problems.

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28139 |

    Hi,

    To remove menu shadow.
    Go to Theme Options -> Styling -> Menu -> Disable main menu background gradient, shadow and borders
    And uncheck the check-box.

    As for your translation.
    Use poedit to update your strings in it_IT.po and look for anything that’s not translated.
    If you are using a shortcode, you should translate theme4press core plugin.

    Please post your website URL if you require further assistance.

    Thank you.

    1 user thanked author for this post.
    Marco Crespin
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28148 |

    Hi Denzel,
    thank you for your answer. 🙂
    I already did what you told me in order to remove the menu shadow. It’s not working, sorry.
    This problem shows up only in the mobile version of the website.

    Same for poedit. I’m not using any shortcode.

    The link to my website is: http://www.scontieofferte.com

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28158 |

    Hi,

    Please use the following in your Theme Options -> Custom CSS to remove your mobile menu item text shadow.

    As for your poedit. Did you try updating the strings in it_IT.po?
    Poedit has option to enable you to scan your Theme again for left out strings.

    Thank you

    1 user thanked author for this post.
    Marco Crespin
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28172 |

    Hi Denzel,
    thank you for your help.
    I tried updating the strings in it_IT.po but it still doesn’t work.
    Is this the right folder where to upload the file in: wp-content/themes/evolve-plus/languages ?

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28174 |

    Hi,

    Yes, that’s the right folder.

    I had created a new set of Italian po and mo file.
    They are not translated.

    Please download Archive.zip and unzip it.
    https://github.com/denzelchia/t4press-tracker/files/298632/Archive.zip

    Backup your own set of Italian language files.

    To do translation, you should install your Evolve Plus theme in your localhost,
    So that you can update your language file.

    Use poedit to open up my newly created po file.
    Use this to translate the read more text.
    Remember to save your translation to allow poedit to update the po and mo file.
    The mo file has to be updated in order to work.

    Upload your translation to your web server after you had finish doing it.

    You can also try using this plugin.
    https://wordpress.org/plugins/loco-translate/

    Thank you.

    1 user thanked author for this post.
    Marco Crespin
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28176 |

    Thank you very much for your help, Denzel! It worked with your file! 🙂

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #28178 |

    Hi Marco,

    Thank you for your feedback.

    This shows that the language file included in the theme is not done properly.
    I will report this issue to our developers.

    Thank you.
    Denzel

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.