• Creator
    Topic
  • #28258

    Supero Art
    Spectator
    Been thanked: 0 times

    The side bar 1 on the left side of the pages is showing at some of the pages, but not all the pages. about 60% pages not showing. The not-showing pages have an empty space on the left, which should be the side bar like other pages. We checked that all the setting under WordPress and made sure they are the same.
    Any other place we should check? Please advise.

Viewing 15 replies - 1 through 15 (of 29 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28272 |

    Hi,

    Edit your page.

    1) Look at Page Options -> Sidebar Position
    Check that you had selected a position that has a sidebar.

    2) Look at -> Sidebar and ensure that a sidebar is selected.

    3) Go to Appearance -> Widgets
    Check that there are widgets deployed to the sidebar.

    Thank you

    1 user thanked author for this post.
    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28315 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28319 |

    Hi,

    That’s a buddypress page.
    Something could be wrong with the buddypress template within the theme.

    Please provide WordPress admin login access details and FTP access details in Private reply.

    I will try to see if I am able to fix it,
    if not, I will let our developers look into it.

    Thank you.

    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28320 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28321 |

    Hi,

    As mention in my previous reply.
    I will also need FTP access details.

    By the way, Both Evolve Free Theme and Evolve Plus theme uses the same codes for buddypress template.
    I do not know why you can get it to work on free version but not paid version.
    If I cannot find out the problem, I will just add a sidebar for you.

    Thank you

    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28322 |

    Hi,

    Never mind, I managed to login to your site and edited your buddypress.php
    I cannot pinpoint what’s causing the issue, so I modified the template to use sidebar 2.

    Please keep copy of evolve-plus/buddypress.php
    In case it’s still not fixed in the future, you can re-apply it after theme update.

    Thank you.

    1 user thanked author for this post.
    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28328 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28331 |

    Hi,

    The following is not blog page, it’s category page.
    http://kidinventor.com/category/blog/

    The setting is in Theme Options -> Blog -> General -> Blog Archive/Category Sidebar
    I had selected sidebar 1 for you.

    Regarding buddypress sidebar.

    I cannot pinpoint what’s causing the issue, so I modified the template to use sidebar 2.

    That’s a modified hard coded fix, not a real solution.
    I had revert back to theme’s original codes in buddypress.php for version 2.6.6
    And the buddypress.php is still not working properly.
    http://kidinventor.com/groups/ ( not working now )

    Please wait for a fix from our developers.

    Regarding product category.
    http://kidinventor.com/product-category/costumes/
    I cannot find what’s causing this issue.

    Please wait for a fix from our developers.

    Thank you.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28332 |

    Hi,

    Please provide FTP access details in private reply.
    Our developers may need to login to your server to troubleshoot these issue.

    Thank you.

    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28333 |
    This reply has been marked as private.
    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28353 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28359 |

    Hi,

    Thank you for the FTP information.
    I will let our developer know about this.

    Sorry, I do not have an estimate time of completion.
    I will keep you posted if I receive any information.

    Thank you.

    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28394 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2866
    Been thanked: 93 times
    #28398 |

    Hi,

    I had added back the temporary fix.
    http://kidinventor.com/groups/

    Your FTP info is in private reply.
    Only moderators can see it.

    You can change your FTP password after the issue is fixed.

    Thank you for your patience.

    Regards,
    Denzel

    1 user thanked author for this post.
    Supero Art
    Spectator
    Post count: 17
    Been thanked: 0 times
    #28523 |
    This reply has been marked as private.
Viewing 15 replies - 1 through 15 (of 29 total)

The topic ‘The Side Bar is not showing on some pages’ is closed to new replies.