• Creator
    Topic
  • #18535

    Cy Burnside
    Spectator
    Been thanked: 0 times

    I am having this same problem that was already marked as resolved here in the forum.
    Just search for this title, developers recommend to create a new topic, so I a submitting now.

    WordPress Version 4.2.2

    Problem:
    Installed This plugin
    —–
    CoursePress Pro turns WordPress into a powerful online learning platform. Set up online courses by creating learning units with quiz elements, video, audio etc. You can also assess student work, sell your courses and much much more.

    Version 1.2.4.9 | By WPMU DEV | View details
    —–

    Result:
    This plugin will render the theme options for evolve-plus unreadable.
    Font color turns white, etc..

    I recommend that you verify theme options for evolve-plus every time
    you install a plugin, to quickly identify the problem.

Viewing 1 replies (of 1 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #18539 |

    Hi,

    It’s not possible for our theme to be compatible with every third party plugin.
    Your plugin is different from the plugin mentioned in this thread.
    I can only try to see if I can resolve the conflict. No guarantee that I will succeed.

    Please kindly provide the following details via private reply.

    WordPress Login Url:
    Username:
    Password:

    Ftp Server Url:
    Port:
    Username:
    Password:

    (Note: To make a private reply -> Click on the “Set as private reply” check box found at lower left corner of this forum’s text box before clicking on Submit button. This will ensure that your reply is visible only to Moderator and Keymaster)

    Thanks!
    Denzel

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.