• Creator
    Topic
  • #8327

    Jose Salinas
    Spectator
    Been thanked: 0 times

    I tried to upload it via the browser, but kept getting load failures.

    I then uploaded the themes directly to the Theme folder via SFTP and it still does not show up.

    Any ideas?

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9352 |

    please try to enable the debug mode https://codex.wordpress.org/WP_DEBUG to see what error it causes. I assume it’s with server setup, probably low memory http://wordpress.org/support/topic/fatal-error-allowed-memory-size-of-33554432-bytes-exhausted-2

    Jose Salinas
    Spectator
    Post count: 8
    Been thanked: 0 times
    #9354 |

    I don’t get any debug messages. Just the “Are you sure you want to do this? Please try again”

    I’m using DreamHost if that makes a difference.

    I’ve tried disabling all of my plugins and still same error.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9357 |

    have you done the recommended setting, have you restart the server?

    Jose Salinas
    Spectator
    Post count: 8
    Been thanked: 0 times
    #9368 |

    I’m on shared hosting…can’t restart server. What recommended setting are you referring to?

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9369 |

    as i mentioned in my first reply. maybe need to alocate more memory

    Jose Salinas
    Spectator
    Post count: 8
    Been thanked: 0 times
    #9378 |

    Problem has been solved.

    Dreamhost users: Here’s how it got fixed

    Log in to FTP and create a new directory called “.php”
    Inside .php create another directory named “5.3” or “5.4”, whichever version of PHP you’re using

    Finally, create an empty text file named “phprc” (with no extension) and insert the following values:

    upload_max_filesize = 64m
    post_max_size = 64m
    max_execution_time = 500
    max_input_time = 500
    memory_limit = 128M

    Upload the phprc file to your 5.3 or 5.4 folder, then restart PHP. I didn’t use shell, so the way I did it was to select a different PHP version than I was currently using, then switching back which seemed to restart it just fine.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9385 |

    glad to hear you got solved it 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.