Viewing 10 replies - 1 through 10 (of 11 total)
Replies
  • ToisonDor
    Spectator
    Post count: 1
    #8632 |

    I think you can simply uncheck the “Enable sticky header” box (Appearance > evolve Settings > Header Options). Then, Save All Changes, of course.

    Martin Obando
    Spectator
    Post count: 5
    #8633 |

    Thanks ToisonDor, I unchecked “Enable sticky header”, but it’s still there.

    Roman
    Keymaster
    Post count: 2602
    #8635 |

    are you using any additional plugins? have you try to disable them and check if it helps?

    Martin Obando
    Spectator
    Post count: 5
    #8640 |

    Morning Roman – I disabled all plugins, no change.

    Roman
    Keymaster
    Post count: 2602
    #8641 |

    are you using Custom Menus?

    Martin Obando
    Spectator
    Post count: 5
    #8651 |

    Not sure where to find that. This all started after a theme update.

    S.B.
    Spectator
    Post count: 39
    #8652 |

    Have the same probs with my page after update…
    The complete top menue doesn´t work anymore… I downgraded to the older version until these probs are fixed by t4p

    Martin Obando
    Spectator
    Post count: 5
    #8654 |

    Where can I get the older version?

    S.B.
    Spectator
    Post count: 39
    #8655 |

    I made a copie via ftp before i updated…
    …maybe you can find one searching via google or ask this support…

    the prob is if you don´t hava a backup of your content and settings, everything will be overwrite with standard template!

    But I guess t4p is working hard for fixing the prob…hope so…

    Martin Obando
    Spectator
    Post count: 5
    #8657 |

    ok. Yes, we had to rebuild it, so downgrading will just case more of a hassle as we do not have a backup of the old version data.

    Thanks your help.

    I will pass along this information and hope a fix comes out soon.

Viewing 10 replies - 1 through 10 (of 11 total)

The topic ‘Two Menus’ is closed to new replies.