• Creator
    Topic
  • #35415

    Mary Pearson
    Participant

    I have tried all different settings from the default of 4000 up to 13000 but there is no change in the speed of the sliders. Yes, I did remember to Save my Settings.

    I thought perhaps it might be a caching issue so I tried it in a couple of different browsers but it is still sliding at the 4000 default.

    Website is https://mpearson.ca

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • vaibhav
    Moderator
    Post count: 378
    #35424 |

    Hi,

    Check below theme options for speed control setting of parallax slider
    Theme Options -> Parallax slider -> General -> Parallax Speed

    If you increase number count speed is decreased like 1000 = 1 second.

    Thank you

    Mary Pearson
    Participant
    Post count: 8
    #35435 |

    Thank you. Yes I understand the concept. I have made many sliders with Slider Revolution and Smart Slider 3. It just wasn’t working. However, I’m happy to say that it’s working today. Perhaps it was another caching issue.

    Thank you again so much for your speedy response.

    vaibhav
    Moderator
    Post count: 378
    #35438 |

    You are welcome 🙂

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Unable to Control Speed of Parallax Slider’ is closed to new replies.