• Creator
    Topic
  • #8559

    Brian Dahl
    Spectator
    Been thanked: 0 times

    I am using WP 3.9.2. I would like to disable the “Leave a reply” comment box which appears at each page. I have tried (in vain) to uncheck ” Allow people to post comments on new articles” under settings – discussion settings, but this doesn’t seem to have any effect.

    Anything I have missed? Don’t understand why a basic feature like this, has to be this hard.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #10283 |

    It will work but only for new pages. For older pages, you can select them all, do a bulk edit and enable “Do Not Allow” in Comments section.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10285 |

    you will need to disable them per page basis when you edit a page, there is a checkbox for that

    Brian Dahl
    Spectator
    Post count: 1
    Been thanked: 0 times
    #10290 |

    Ok finally worked out, that the settings only applies for NEW pages.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.