• Creator
    Topic
  • #29668

    Loretta Steffen
    Participant
    Been thanked: 1 time

    Hi,

    Am using Evolve 2.6.8 with WordPress 4.5.3.

    I would like to have all links change to underline on hover including top main nav, widget menus (sidebar and footer) and text links in page content.

    Can you tell me how to do this?

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Loretta Steffen
    Participant
    Post count: 7
    Been thanked: 1 time
    #29669 |
    This reply has been marked as private.
    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 18 times
    #29670 |

    Hi Loretta,

    Thank you for getting back to us.

    Hmm, we can use the following CSS code to have the links underline on hover. Kindly add the CSS code on your Theme Options> Custom CSS

    Please let me know if this helps.

    Loretta Steffen
    Participant
    Post count: 7
    Been thanked: 1 time
    #29671 |

    Regarding the CSS code for links to underline on hover working:

    no – links in page content still do not have underline on hover

    yes – links in top nav menu and widget menus now have underline on hover

    Thanks for the quick reply and help so far. It’s progress 🙂

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #29681 |

    Hi,

    Please use the following in Theme Options -> Custom CSS

    Thank you

    Loretta Steffen
    Participant
    Post count: 7
    Been thanked: 1 time
    #29692 |

    That worked – thanks so much!

    Did you see my other 2 questions?

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #29695 |

    Hi,

    For question 2.

    Please use the following in Theme Options -> Custom CSS
    This will reduce header in mobile, you can change the 90px to a larger value

    For question 3
    Edit the slider. Find the Autoplay setting, uncheck to disable it. It should stop the animation.

    Thank you

    Loretta Steffen
    Participant
    Post count: 7
    Been thanked: 1 time
    #29700 |

    For question 2 – thanks, that resolved the issue.

    For question 3 – is it possible to autoplay without the fade animation?

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #29704 |

    Hi,

    Please try using the following in Theme Options -> Custom CSS

    Works for me..

    Thank you

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.