• Creator
    Topic
  • #19912

    Udo Rapp
    Spectator
    Been thanked: 0 times

    Hi,

    I do not succeed in updating the theme properly from 1.9 to 2.0.1

    – Update via Backend fails due to filesize or timeout.
    – Update via ftp / ssh:
    -> copied and extracted theme file in themes folder
    – Thereafter I can select between five themes calling themselves evolve_plus
    – selecting one of the 2.0.1 themes seems to work, but it is still not clean to have four instances of the theme visible in WP

    But more important: Re-loading my configuration from file does not work. As it is no more possible to upload my evolve-backup file. If I copy the file content into the input field, it works partly. But many of my settings are lost, e.g. fonts, custom css settings.

    How is the proper way to first install the theme-update correctly and secondly get my settings from 1.9 loaded to 2.0.1 correctly?

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #19917 |

    Hi,

    There is only one evolve plus theme in the downloaded zip file.
    There is no five themes calling themselves evolve_plus

    You must have accidentally uploaded 5 times or you have made copies of it on your web hosting server. Please remove unwanted copies and leave only one evolve plus theme in your WordPress installation.

    The theme update documentation is here. https://theme4press.com/docs/theme-installation-update/

    If you require assistance, you can contact us via our services page.
    https://theme4press.com/theme-installation-service/

    Evolve plus 2.0.1 will automatically convert the Theme Options for use with reduxframework plugin, there is no need for you to do anything.

    Thanks!

    Udo Rapp
    Spectator
    Post count: 7
    Been thanked: 0 times
    #19940 |

    Ok, first issue solved: Extraction of the update theme created an additional folder in themes “evolve-plus_2.0.1”. Caused one part of the issues.

    Now, I have extracted the update theme into the evolve-plus folder. Works partly. However, the fonts and probably some more settings are not imported to the new theme: Fonts do not match, revolution slider appears where it should not, title moved vertically…

    Prior to theme-update: 2RadReise_prior_to_update

    After the update: 2RadReise_post_update

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #19955 |

    Hi,

    To remove any slider, edit page in WordPress admin.
    Scroll down to find the Slider Options and select no slider for slider type, then update your page.

    In Theme Options -> Typography You can set the typography for a number of items.

    Clear your browser cache or cache plugin’s cache after making any changes.

    Thanks!

    Udo Rapp
    Spectator
    Post count: 7
    Been thanked: 0 times
    #19959 |

    We are not using a static start page.

    – does this mean that we have to enter all slider- and typography settings from scratch when we update the theme?

    Please compare the two screenshots from my last post: this shows the identical page from our blog. Only difference is the updated theme evolve-plus directory.

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19962 |

    Hi Udo,

    Thanks for writing in!

    You will need to set typography changes again. Upon checking on the title, it hasn’t move vertically up (see: http://prntscr.com/86g0qp), so please re-confirm if you still need to move it up or down.

    Thanks.

    Udo Rapp
    Spectator
    Post count: 7
    Been thanked: 0 times
    #19965 |

    It has moved up, note that the blog is presently running on 1.9.0 evolve again. One can see the two different vertical positions when comparing my previously sent screenshots (one showing 1.9.0, one showing 2.0.1).
    It’s a bit annoying that everything needs to be adjusted again just due to a theme update. How will this be handled in future updates?

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #19969 |

    Hi Udo,

    Firstly, you can get some assistance to position the elements into your latest evolve plus. Though, you can add the sliders wherever you want. However, you do have an option to contact our theme updating and installing service page, where you can attain more thorough assistance.

    https://theme4press.com/services/

    Thanks.

    Udo Rapp
    Spectator
    Post count: 7
    Been thanked: 0 times
    #19971 |
    This reply has been marked as private.
    Peter Badia
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19976 |

    Hello , I ma equally having trouble with installing evolve-plus. I have the latest version of wordpress which I thought would be compatible . I have been trying out the installation after downloading the zip file for the last 24 hours please help

    Peter Badia
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19994 |

    Installing Plugin from uploaded file: evolve-plus(2).zip

    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.

    Return to Plugins page
    what is the way forward , This situation is frustrating !

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #19995 |

    Hi Peter,

    First of all, according to our forum rule, https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/
    Please open a new thread for your question, do not reply in other users’ thread.

    As for your installation issue. May I know why you are installing evolve plus theme as a plugin? Evolve plus is a theme, please install it as a theme as per normal WordPress Theme installation procedure. If your server settings does not allow installation or upload of a large zip file, then you should unzip the theme file and upload it’s contents to your server.

    Please refer to this documentation. https://theme4press.com/docs/theme-installation-update/

    We have an installation service if you are unable to troubleshoot your issue.
    https://theme4press.com/theme-installation-service/

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.