Topic Resolution: Resolved
  • Creator
    Topic
  • #24163

    Magnus Joensen
    Participant
    Been thanked: 1 time

    I just upgraded to evolve+ as I want to have my content in three languages and need more sidebars. The only thing that happened was that my header and footer is messed up…..

    salinord.com

    I’ve tried EVERYTHING in the customization panel but nothing works (unless I upload a pic, which I don’t want to).

    What can I do to fix this?

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #24170 |

    Hi Magnus,

    Thanks for writing in!

    Upon checking into your website, it seems that you’ve set a background image on header and footer. Please remove the following code from your custom CSS field:

    Secondly, if you don’t find the above code under your custom CSS field, the go under Appearance -> Theme Options -> Header -> Header, and check if you’ve chosen a background for your header. If there’s a background selected, then please remove the background in order to avoid the image.

    However, none of above methods work; then please add the following code under your Appearance -> Theme Options -> Custom CSS:

    Hope this helps.

    Thank you!

    Magnus Joensen
    Participant
    Post count: 8
    Been thanked: 1 time
    #24173 |

    Thanks for the quick reply Imran!

    I had to use the third option – third time lucky 😉

    Thanks for the help!

    Magnus

    Imran
    Spectator
    Post count: 403
    Been thanked: 0 times
    #24175 |

    You’re welcome Magnus! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.