• Creator
    Topic
  • #15111

    Jeff Eads
    Spectator

    I am windows admin without a lot of web dev experience. I recently purchased evolve pro, which I had some trouble updating but I thought I got it successfully updated. When I look at Theme Options, it still has evolve lite. Also, my post block on the front page is set to the color #495d7f, I want to change it. I thought when I bought the pro version I could do this?

    I am also seeing “You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code.” How do I get the license?

Viewing 10 replies - 1 through 10 (of 26 total)
Replies
  • Roman
    Keymaster
    Post count: 2587
    #15115 |

    please provide your website URl to see the issue. The layer slider message you can ignore now. this will be fixed in the next theme release. it works now without a problem.

    Jeff Eads
    Spectator
    Post count: 8
    #15119 |

    ClayCountyYouthFootball.com/wordpress

    Roman
    Keymaster
    Post count: 2587
    #15124 |

    it’s because you are using a post format….edit the post and uncheck the post format on the right side..then the box will disappear

    Jeff Eads
    Spectator
    Post count: 8
    #15143 |

    Ok, Can I change the background color for the post and the widgets in “side bar 1”

    Roman
    Keymaster
    Post count: 2587
    #15145 |

    sure, insert in the Custom CSS field:

    modify per your needs

    Jeff Eads
    Spectator
    Post count: 8
    #15152 |

    There a couple others such as the widget header and the content background. Can you provide these? Or is it documented somewhere?

    Roman
    Keymaster
    Post count: 2587
    #15168 |

    modify per your needs

    Jeff Eads
    Spectator
    Post count: 8
    #15181 |

    Something is not working correctly with the “.widget-title-background {background: blue;
    border: 1px solid #222;}”. It does not want to change.

    Roman
    Keymaster
    Post count: 2587
    #15183 |

    try this:

    .widget-title-background {background:blue!important;border:1px solid #222!important;}

    Rob Zwagemaker
    Spectator
    Post count: 9
    #15303 |

    Good afternoon,

    i have the same problem as the person / the update does not work.
    Sttill have lite in the settings

    http://www.nutrichem.nl

    shows lite

Viewing 10 replies - 1 through 10 (of 26 total)

The topic ‘Verify update to evolve pro’ is closed to new replies.