• Creator
    Topic
  • #29119

    John McMaster
    Spectator

    The main content pages are not loading and PHP errors in the logs

    john

Viewing 7 replies - 11 through 17 (of 17 total)
Replies
  • Roman
    Keymaster
    Post count: 2601
    #29133 |

    as I recommended to do manual update, it was not done (or not done correctly), I fixed it. check now 😉

    John McMaster
    Spectator
    Post count: 11
    #29134 |

    Looks fine, I tried a manual update but it said the directory was already there and failed.

    Is it best to do manual upgrades rather than inside WP? I know after an issue once many years ago that I always use Mac combo upgrades rather than just delta changes…..

    Should this theme/site work well on PHP7?

    Many thanks

    john

    Roman
    Keymaster
    Post count: 2601
    #29135 |

    auto update is fine, of course if it doesn’t contain a bug like now, but in these cases we try to solve as fast as possible and provide a quick help. didnt test with PHP7 but there should be no problem 😉

    John McMaster
    Spectator
    Post count: 11
    #29136 |

    Thank you, so there was a bug in the code released on 14th? I tried a manual update (I think) but it failed….

    Roman
    Keymaster
    Post count: 2601
    #29137 |

    yep, there was…when doing manual update, the previous version must be removed, or at least renamed to prevent any conflict when uploading new one

    1 user thanked author for this post.
    John McMaster
    Spectator
    Post count: 11
    #29138 |

    So is that just a case of renaming /wp-content/themes/evolve-plus ?

    I am still finding my way around WP and themes and where they store stuff….

    john

    Denzel Chia
    Moderator
    Post count: 3230
    #29139 |

    Hi,

    When doing manual update.
    I recommend deleting existing theme before uploading and installing new version.

    Renaming folder name in some cases can cause weird errors, your server may load wrong files….

    Thank you

    1 user thanked author for this post.
Viewing 7 replies - 11 through 17 (of 17 total)

The topic ‘Website not working since update’ is closed to new replies.