• Creator
    Topic
  • #28412

    Sanschnei
    Spectator
    Been thanked: 0 times

    Hi there,

    another problem after updating evolve+. The website titel and the logo is shown in the sticky header. But I just want to display the logo in the sticky header.

    http://prntscr.com/bgce64

    Can you help?

    Thanks.
    Sandra

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #28413 |

    Hi Sanschnei,

    I hope you are having an awesome day and thanks for contacting us regarding your query.

    You may accomplish this by utilizing the steps below:

    • Please log into your WordPress Dashboard as an Administrator
    • Navigate to Appearance>Theme Options>Header>Title & Tagline from your WordPress Dashboard
    • Click on the checkbox under the Disable Blog Title section
    Save Changes

    Please let me know if there are any more questions that I may answer for you 🙂

    Cheers!

    Sanschnei
    Spectator
    Post count: 31
    Been thanked: 0 times
    #28414 |

    Hi Daniel,

    thanks for your answer and I got a nice day so far, thanks a lot.

    I did this before. But after checking this box, the title isn’t shown any more on the website. But I just want to hide it in the sticky header.

    Website Title
    http://prntscr.com/bgcs6a

    Website Title in sticky header
    http://prntscr.com/bgcsu0

    Website Title after checking the box
    http://prntscr.com/bgcta4

    Thank you for your help.
    Sandra

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #28415 |

    Hi Sanschnei,

    Thanks for your reply.

    I now have a better understanding of what you would like to achieve.

    You may use the following Custom CSS Code to accomplish this request.

    Please copy and paste this in the Custom CSS section located by navigating to Appearance>Theme Options>Custom CSS

    Please let me know if there are any more questions that I can answer for you 🙂

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.