• Creator
    Topic
  • #23650

    I have updated the WooCommerce plugin and now I have this message:

    Your theme (evolve Plus) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Wayne Tingle
    Spectator
    Post count: 8
    #23652 |

    I have the same message. I checked all my store pages and it seems to be working fine, but I’d like to know how to update the template files correctly.

    José Manuel González Villarroel
    Spectator
    Post count: 1
    #23668 |

    I have problems to access to my frontend product pages.

    Denzel Chia
    Moderator
    Post count: 3230
    #23678 |

    Hi,

    The woocommerce shop product image works properly.

    View post on imgur.com

    As for the template, I will contact my employer to update.

    View post on imgur.com

    Thank you

    Justin Bennett
    Spectator
    Post count: 3
    #24713 |

    Hello Denzel,

    When can we expect a fix?

    Thank you,
    Justin

    Denzel Chia
    Moderator
    Post count: 3230
    #24736 |

    Hi Justin,

    Sorry, I did not receive any estimated time of completion from my employer.
    Maybe he will reply to you.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Woocommerce 2.5.0 and Evolve+ 2.5.1’ is closed to new replies.