• Creator
    Topic
  • #8288

    Alison Grice
    Spectator

    I am getting this message in Woocommerce “Your theme has bundled outdated copies of WooCommerce template files”, this appears to be preventing the additional of variable products to the cart (simple products add to the cart with no problem).

    I’ve switched to other themes which resolves the issue, so am presuming its the alora theme itself rather than Woocommerce, the files affected are:

    cart.php version 1.6.4 is out of date. The core version is 2.1.0,
    mini-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
    form-billing.php version 2.0.0 is out of date. The core version is 2.1.2,
    form-shipping.php version 1.6.4 is out of date. The core version is 2.1.2,
    review-order.php version 1.6.4 is out of date. The core version is 2.1.0,
    add-to-cart.php version 1.6.4 is out of date. The core version is 2.1.0,
    form-edit-address.php version 1.6.4 is out of date. The core version is 2.1.0,
    form-login.php version 1.6.4 is out of date. The core version is 2.1.0,
    my-orders.php version 2.0.0 is out of date. The core version is 2.1.0,
    order-details.php version 2.0.3 is out of date. The core version is 2.1.0,
    external.php version 1.6.4 is out of date. The core version is 2.1.0,
    grouped.php version 1.6.4 is out of date. The core version is 2.1.0,
    simple.php version 1.6.4 is out of date. The core version is 2.1.0,
    variable.php version 2.0.3 is out of date. The core version is 2.1.0,
    product-image.php version 2.0.3 is out of date. The core version is 2.0.14,
    review.php version 1.6.4 is out of date. The core version is 2.1.0,
    single-product-reviews.php version 2.0.3 is out of date. The core version is 2.1.0,

    I love the alora theme and purchased it due the to compatibility with Woocommerce but unfortunately my products are almost all variable 🙁

    The URL of the product is http://laurenmaddison.co.uk/?product=love-you-mummy-sterling-silver-handstamped-necklace

    Many thanks

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2647
    #9201 |

    I will release a newer version with fixed issues soon….however I can provide you some fixed templates which you just copy to the theme folder under woocommerce folder – alora/woocommerce

    http://theme4press.com/wp-content/plugins/download-monitor/download.php?id=11

    Alison Grice
    Spectator
    Post count: 2
    #9210 |

    Perfect, all fixed and working well.

    Thank you so much for your prompt response & fix!

    brainpulley
    Spectator
    Post count: 1
    #9705 |

    HI
    after applying the patch my site has become very slow. is it a known issue ? Do we have a fix for this?

    Roman
    Keymaster
    Post count: 2647
    #9719 |

    the fix should have not any impact in the site speed

    Troy Danella
    Spectator
    Post count: 14
    #15512 |

    I am having this same issue and the link that Roman put up has no files attached to it. Can someone put up the latest template files so I can download them? I need these ASAP if possible.

    Thank You

    Roman
    Keymaster
    Post count: 2647
Viewing 6 replies - 1 through 6 (of 6 total)

The topic ‘Your theme has bundled outdated copies of WooCommerce template files’ is closed to new replies.