• Creator
    Topic
  • #8389

    Rosdi Ahmad
    Spectator
    Been thanked: 0 times

    Hi,

    So sorry for many questions. Please don’t get bored to answer.

    I have created a Page based on: http://demo.theme4press.com/evolve/home-page/ (Superb Videos) page for the YouTube Slider.

    The problem is, when you play the video, the Slider is keep moving and will make the played video disappear. Same problem with above sample page.

    Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9652 |

    this will be fixed also.. thanks.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9729 |

    hi sirs,

    any update?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9731 |

    not yet…be patience please…thanks.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9853 |

    Sirs, any update?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9861 |

    has been fixed in the 1.6.0 version

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9874 |

    Could you please do inform the shortcode for this YouTube Slider as my current YouTube Slider still not working properly: http://www.mypowerpunch911.com/media-review/

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9877 |

    what’s the issue?

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9879 |

    sirs, please try to play the video here: http://www.mypowerpunch911.com/media-review/. see what is happening. same thing here: http://demo.theme4press.com/evolve/home-page/

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9886 |

    what issue should I see? I played video on your website and it’s playing and the slideshow is paused.

    Rosdi Ahmad
    Spectator
    Post count: 49
    Been thanked: 0 times
    #9893 |

    I can play only for 2 seconds in Chrome. Then it will slide to next video.

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #9897 |

    in the Chrome it works just fine also…try to clean your browser’s cache

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.