Viewing 15 replies - 1 through 15 (of 16 total)
Replies
  • Keijo Salakari
    Spectator
    Post count: 8
    Been thanked: 0 times
    #12551 |

    This is code from sidebar.php
    —-
    <?php /* Widgetized Area */

    if (is_single() || is_page()) {
    generated_dynamic_sidebar();
    }
    elseif(is_archive() || is_author()) {
    $blog_archive_sidebar = evl_get_option(‘evl_blog_archive_sidebar’,’None’);
    if ($blog_archive_sidebar != ‘0’ && function_exists(‘dynamic_sidebar’)) {
    generated_dynamic_sidebar($blog_archive_sidebar);
    }
    }
    elseif(is_home()) {
    $name = get_post_meta(get_option(‘page_for_posts’), ‘sbg_selected_sidebar_replacement’, true);
    if($name) {
    generated_dynamic_sidebar($name[0]);
    }
    else {
    if (!function_exists(‘dynamic_sidebar’) || !dynamic_sidebar(‘sidebar-1’)):
    endif;
    }
    }
    elseif(is_front_page()) {
    if (!function_exists(‘dynamic_sidebar’) || !dynamic_sidebar(‘sidebar-1’)):
    endif;
    }
    ?>

    <!–END #secondary .aside–>

    </div>

    Keijo Salakari
    Spectator
    Post count: 8
    Been thanked: 0 times
    #12552 |

    And this is full sidebvar-2.php
    —-
    <?php
    /**
    * Template: Sidebar.php
    *
    * @package EvoLve
    * @subpackage Template
    */

    $evl_layout = evl_get_option(‘evl_layout’,’2cl’);

    $sidebar_css = ”;
    if(class_exists(‘Woocommerce’)) {
    if(is_cart() || is_checkout() || is_account_page() || (get_option(‘woocommerce_thanks_page_id’) && is_page(get_option(‘woocommerce_thanks_page_id’)))) {
    $sidebar_css = ‘display:none’;
    }
    }

    ?>
    <!–BEGIN #secondary-2 .aside–>
    <div id=”secondary-2″ class=”aside <?php if (($evl_layout == “1c”)) {} if (($evl_layout == “3cm” || $evl_layout == “3cl” || $evl_layout == “3cr”)) {echo ‘col-xs-12 col-sm-6 col-md-3’;} else {echo ‘col-sm-6 col-md-4’;} ?>”

    <?php if(class_exists(‘Woocommerce’)):
    echo ‘style=”‘.$sidebar_css.'”‘;endif;?>

    <?php /* Widgetized Area */
    if (dynamic_sidebar( ‘sidebar-2’ )) : ?>
    <?php endif; /* (!function_exists(‘dynamic_sidebar’) */ ?>
    <!–END #secondary-2 .aside–>

    </div>

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12588 |

    you need to provide me the code you entered in the Appearance -> Widgets

    Keijo Salakari
    Spectator
    Post count: 8
    Been thanked: 0 times
    #12612 |

    First widget in sidebar 2 is last articles.

    If I add second widget it always brakes site.

    It doesn’t matter what widget it is.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12621 |

    I visited your website now and it looks fine. does the issue still appear?

    Rolf Hey
    Spectator
    Post count: 5
    Been thanked: 0 times
    #12672 |

    Hi Roman,

    It seems I have the same problem, I have build the site into the free Evolve template, after purchasing the premium version and activate it, the same problem appears. Just one widget seems to be no problem but with a second widget I have the same screen as Keijo.
    Can you help me solve this?

    Rolf Hey
    Spectator
    Post count: 5
    Been thanked: 0 times
    #12673 |

    And when I change the layout width to Wide, 1600px the bootstrap slider is placed to the left instead of in the centre.
    You can see it for yourself … http://www.ondernemendleven.nl

    Rolf Hey
    Spectator
    Post count: 5
    Been thanked: 0 times
    #12674 |

    I have placed a mirror site build with evolve free … http://ondernemendleven.humanaholding.nl
    You will see that this template is working fine.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12692 |

    as I mentioned in the previous messages, you have there inserted some code incorrectly in the widget. for the bootstrap slider you need to upload an wider image as you defined wider page layout

    Rolf Hey
    Spectator
    Post count: 5
    Been thanked: 0 times
    #12704 |

    Hi Roman,

     

    Thank you for your quick response.

    The widget I use is the Easy Image Widget, and the widgets I use for the menu’s is s.c. advanced menu.

    It doesn’t matter witch widget I use, one widget is no problem, but when I attach a second widget to the left sidebar the template seems to get fuck-up.

    If it’s a widget problem, is there a list with recommended widget’s?

    Thanks,

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12716 |

    sorry, but we don’t test our themes with 3rd party plugins. Try to find some on the wordpress.org, maybe you will find a working one

    Keijo Salakari
    Spectator
    Post count: 8
    Been thanked: 0 times
    #12720 |

    Hi Roman!

    Problem is still active.

    I am using free evolve, because premium evolve is broken. I also have a lot of users visiting our pages so I can’t keep brogen theme on.

    But When I turn evolve premium back on. There is only last article widget.

    Then I add wordpress widget “article archive”. After that theme is broken.

    If you tell when you could visit in our pages I could turn evolve premium on.

    I live in Finland and our time zone is GMT +3 hours.

    Regards:

    Mr Keijo Salakari

     

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12727 |

    if you want you can send me your login details through this page http://theme4press.com/contact/ I can check the problem

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #12728 |

    I found the bug in the sidebar-2.php file line #23 was missing close tag > thanks for your patience

    Keijo Salakari
    Spectator
    Post count: 8
    Been thanked: 0 times
    #12729 |

    Thanks for you Roman.

    Now I could continue using evolve premium. 😀

     

    Thank you very mutch.

Viewing 15 replies - 1 through 15 (of 16 total)
You must be logged in to reply to this topic.