Topic Resolution: Resolved
  • Creator
    Topic
  • #29860

    tim rosenthal
    Participant
    Been thanked: 1 time

    I’m having a terrible time fixing my CSS file. A colleague accidentally updated the Evolve theme and now its all sorts of messed up and I can’t seem to fix it.

    The second problem is that the wordpress customization menus are not updating the page. For example, I have fontawesome icons on the home and in the editor, I’ve specified a color. These colors are not showing up.

    here is the site – http://www.annesquest.org.

    And here is how it should look https://web.archive.org/web/20160305061547/http://annesquest.org/.

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #29861 |

    why dont you revert to the original theme? do you use some customizations?

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29874 |

    Well I tried doing a reverting but that looked worse and I just paid for Evolve Plus. The problem is that Evolve + is missing a lot of files. When my site loads, the debugger shows a ton of 404s from files missing. What gives?

    Here is a sample of these:
    http://annesquest.org/wp-content/themes/evolve-plus/fonts/fontawesome/fonts/fontawesome-webfont.woff2?v=4.6.3

    http://annesquest.org/wp-content/themes/evolve-plus/library/media/images/shadow.png 404

    http://annesquest.org/wp-content/themes/evolve-plus/library/media/images/icon-category.png 404

    http://annesquest.org/wp-content/themes/evolve-plus/library/media/images/btop.png 404

    http://annesquest.org/wp-content/themes/evolve-plus/fonts/fontawesome/fonts/fontawesome-webfont.woff?v=4.6.3

    The big question remains is why are my customizations within wordpress (such as changing the FA icon) not working?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #29878 |

    are you using a cache plugin? did you clean its cache?

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29880 |

    I don’t think its cache because define(‘DISABLE_CACHE’, true); is in my wp-config file.

    Its really strange that the menus are all messed up too. I have no clue where the current (visible) menu comes from and why when you click on it, a menu pops up!

    Am I just going to have to start over? If so what directories would I completely delete?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #29881 |

    make a backup of your current version, remove it and upload and activate the latest theme version. it’s the best solution 😉

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29882 |

    95% of the way there! That worked and in the process, I discovered the issue was with one of my plugins (so needless to say, that’s gone).

    So the last problem, why is my menu showing old items?

    Specifically speaking, “Anne’s Quest Bracket Challenge” should not be in the menu and in the Menus section, this page is not listed as being in the menu.

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29883 |

    Actually, I’m going to try to set these pages as draft.

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #29886 |

    any menu item you can modify in the Appearance -> Menus

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29907 |

    ok thank you for all your help. Our site is back up and looks 99% of the way we want it.

    When I click on one of the primary menu items, it (the text) almost seems to disappears. Do you know which appearance option can fix that? On a related note, when you’re on a page such as http://annesquest.org/about-us/, how do I get the menu text to be white instead of grey (which appearance option)? I can’t seem to find where these options are and I also don’t see these options in the CSS.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29908 |

    Hi,

    When I click on one of the primary menu items, it (the text) almost seems to disappears.

    Please use the following in Theme Options -> Custom CSS

    On a related note, when you’re on a page such as http://annesquest.org/about-us/, how do I get the menu text to be white instead of grey

    Please use the following in Theme Options -> Custom CSS

    Thank you

    tim rosenthal
    Participant
    Post count: 6
    Been thanked: 1 time
    #29909 |

    perfect, thanks all.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29910 |

    You are welcome!
    Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.