• Creator
    Topic
  • #8404

    Joel Montgomery
    Spectator
    Been thanked: 0 times

    I recently purchased the pro version for both Evolve and Alora. One of my primary motivations for purchase was to get rid of the Evolve Commercial that runs on every page of my website (https:/JoelMonty.com). I don’t know how to go into the settings to eliminate the slide show. Help, please.

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9698 |

    cannot view the website as it show 403 error. do you mean the Parallax slider? or what do you mean?

    Joel Montgomery
    Spectator
    Post count: 2
    Been thanked: 0 times
    #9742 |

    Hmm–more issues than I thought if you’re getting a 403 error. I get a slide show that starts out “Super Awesome WP Theme” on all my pages using Evolve. I used to like the theme a lot. I don’t want those slides, though. I purchased the theme so that I can have my website integrity intact (when people can get to my website and not to a 403 error, that is).

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9743 |

    have you contact your server provider about the error? to disable the parallax slider please visit Appearance -> evolve Settings -> Parallax Slider and choose Parallax Slider placement -> Manually Select in a post/page edit mode option

    Joel Montgomery
    Spectator
    Post count: 2
    Been thanked: 0 times
    #9780 |

    Thanks, that seems to do it. (Now I’ll need to do it to all my Evolve sites. Yes, my hosting provider is working with me. I didn’t have any cashing capability on any of my Word Press sites.

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.