• Creator
    Topic
  • #35447

    Hannes Lis
    Participant

    Hi, some browsers show distorted pictures when using front page content boxes. I have a screenshot but cannot attach any file here. The pictures all look like as if they would have been stretched vertically.

    Do you know about that? What can I do?

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • vaibhav
    Moderator
    Post count: 389
    #35500 |

    Hi,

    Please provide your site url and attach you screenshot with http://prntscr.com/

    To explain any visual issue with a theme, please use a screenshot service, e.g. http://prntscr.com/ or even a video screencast http://screencast-o-matic.com/

    Thank you

    roberto tonielli
    Participant
    Post count: 2
    #35681 |

    Hi,
    I post here ’cause I guess it’s the same problem I have.
    Happened today, after Evolve+ Update.
    Here’s a screenshoot of page and the actual size of my icon.
    https://prnt.sc/hhdsnk

    here’s the page
    http://nuovasipla.com

    sorry if I have posted in a wrong place.
    Thanx

    vaibhav
    Moderator
    Post count: 389
    #35686 |

    Hi,

    Add custom css to your additional css area

    Thank you

    roberto tonielli
    Participant
    Post count: 2
    #35706 |

    thank you.

    found now that there are 7 errors in style.css
    I guess that is there something wrong.
    I’ll check how to fix that first.
    I’ll open a new topic maybe, I’m an uninvited guest here 😉

    vaibhav
    Moderator
    Post count: 389
    #35723 |

    Hi Roberto,

    We wish you fix your error without trouble.

    We always ready to help you.

    Thank you

    Hannes Lis
    Participant
    Post count: 15
    #35864 |

    Hi, here is my screenshot: http://prntscr.com/hjs4kv

    The URL of my page is http://www.lichtfunke.at

    vaibhav
    Moderator
    Post count: 389
    #35866 |

    Hi Hannes Lis

    Check this answer, Add custom css to your additional css area

    Thank you

    Hannes Lis
    Participant
    Post count: 15
    #35902 |

    Ok, I added the Code. Will ask the People who hab the problem to test. You can Close this ticket, if the Problem remains, I will open another ticket. Thanks.

    vaibhav
    Moderator
    Post count: 389
    #35915 |

    Ok, You need any further help to feature please contact us.
    We always ready to help you.

    Thank you

Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.